Skocz do zawartości
Zaloguj się, aby obserwować  
Grovww56

Problem z Subwooferem

Recommended Posts

Witam, mam problem z subwooferem oraz kilka pytań dotyczących sprzętu audio. Poniżej podaje modele posiadanego sprzętu.
Głośniki - Dali Zensor 7
Subwoofer - JBL Northridge E Series E250P/230
Amplituner - Yamaha RX-V779
Problem z subwooferem polega na tym iż na kanale 2CH Stereo amplituner nie odczytuje subwoofera, lecz dzieje się tak tylko wtedy gdy w opcjach amplitunera zmienimy głośniki na Large a na głośnikach Small normalnie subwoofer gra. Robiłem kalibracje YPAO i kalibracja automatycznie przestawia kolumny na Large. Dodam też że patrzyłem kiedyś u kolegi na modelu Rx-V579 i na 2CH Stereo normalnie odczytywany był subwoofer przy głośnikach Large. Poradzicie mi co mam zrobić aby subwoofer na ustawieniu głośników w trybie Large i kanale 2CH Stereo grał ? Następne pytanie to warto zostać przy tym modelu amplitunera czy lepiej zmienić na coś droższego z serii Yamahy Aventage lub innej marki ? Dodam że zależy mi na radiu internetowym, ponieważ często używam. Z góry dziekuje za podpowiedzi !
Edit# Gdy jest ustawiona opcja głosników Large i włączony kanał 7CH Stereo subwoofer gra.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Uważam żę warto pozostać.

Jeśli zabraknie Ci mocy dokup zewnętrzny wzmacniacz.

To normalne, większość amplitunerów na rynku tak ma.
W ustawieniach powinieneś mieć opcje: Double bass, LFE+Front ,itp różnie producenci to nazywają, nie pamiętam jak jest w Yamahach. Ogólnie trzeba włączyć aby przy odsłuchu dwu kanałowym grał też sub. Gdyż domyślnie subwoofer jest do kina nie do muzyki.

Ale na pewno to kwestia ustawień. Instrukcja PL jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×