Zaloguj się, aby obserwować  
Obserwujący 0
robigame

Yamaha 779 4k

Czy wyżej w/w amplituner w trybie wyłączonym upscałuje obraz w tv do 4k?Bo jak jest włączony to obraz mi podbija do rozdzielczości 3840 na 2160 a jak wyłączony to 1080i (np TVN 24)W ustawieniach mam włączony procesING na auto.W ustawieniach zaawansowanych 4k MODE na MODE 1.Oco chodzi również w ustawieniach zaawansowanych z MON.CHK.... jest teraz na Yes.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Każdy amplituner z procesorem wizyjnym przy wyłączonym amolitunerze daje sygnal pass thru czyli przepuszcza nie obrabia go. Aby to się stało musi zostać uruchomiony procesor wizyjny a co za tym idzie amplituner kusi być włączony. To nie kwestia ustawień

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzięki za wyjaśnienie.A co do tych ustawień zaawansowanych to dobrze mam to ustawione?

Edytowano przez RoRo
Odpowiadając na post bezpośrednio po nim nie ma sensu cytować go w całości!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie wiem co zmienia 4kmode bo nie pamiętam jakie tam są inne opcje. Tam są tylko do wyboru czy można zedytowsc manualnie opcje mode 1?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czyli gotowe ustawienia. Nie pamiętam szczerze mówiąc musisz sprawdzić co to realnie zmienia w obrazie, ale zawsze przy włączonym ampli.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0