Skocz do zawartości
Zaloguj się, aby obserwować  
Marcin1321

Problem z podłączeniem subwoofera

Recommended Posts

Witam.
Na początku zaznaczę że jestem laikiem który zapragnął mieć w domu kino domowe.
Posiadam kino domowe z Amplitunerem Yamaha HTR 2067.
2 dni temu zakupiłem subwoofer Wharfedale WH-210 i tu zaczęły się schody.
Szukając amplitunera szukałem modelu który będzie automatycznie załączał się wraz z włączeniem amplitunera.
Mój problem polega na tym że jak włączę przycisk AUTO POWER to po pierwsze subwoofer nie załącza się wraz z amplitunerem,
a poza tym nawet jak włączę go ręcznie to po około 2 minutach i tak się wyłącza
pomimo że kino domowe cały czas działa i podaje sygnał do subwoofera (np. oglądam mecz)
dodam że subwoofer mam podłączony poprzez kabel 2 RCA - 1 RCA
Proszę o pomoc co muszę zrobić aby ten subwoofer działał jak należy to znaczy załączał się i wyłączał wraz z amplitunerem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj,

Jest to kwestia ustawień.
Na subie daj auto i w kwestii suba to wystarczy.
Na amplitunerze musisz włączyć funkcję double bass, bass main +lfe czy coś podobnego. Nie miałem tego modeku na stanie to nie wiem dokładnie.

Chodzi o to że sygnał na subwoofer nie idzie w trybie stereo. Radia muzyki czy tv.
Jeśli puścił byś mu sygnał po HDMI dolby czy DTS to on się uruchomi.
Włączając funkcje że sub ma grać zawsze będzie się włączał i wyłączał razem z ampli.

W razie pytań zapraszam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Witaj,

Jest to kwestia ustawień.
Na subie daj auto i w kwestii suba to wystarczy.
Na amplitunerze musisz włączyć funkcję double bass, bass main +lfe czy coś podobnego. Nie miałem tego modeku na stanie to nie wiem dokładnie.

Chodzi o to że sygnał na subwoofer nie idzie w trybie stereo. Radia muzyki czy tv.
Jeśli puścił byś mu sygnał po HDMI dolby czy DTS to on się uruchomi.
Włączając funkcje że sub ma grać zawsze będzie się włączał i wyłączał razem z ampli.

W razie pytań zapraszam







Kolego jak już wyżej wspomniałem jestem laikiem i nie bardzo wiem jak mienić te ustawienia, szukalłm ale nic podobnego nie znalazłem.
podeślij mi proszę twój adres email wyślę Ci instrukcję do mojego amplitunera może tam zerkniesz i powiesz mi która opcję mam zmienić
Czy jest taka opcja ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...