Skocz do zawartości
Zaloguj się, aby obserwować  
Han1909

Pioneer VSX 430-K problem z odtwarzaniem Dolby TrueHD z laptopa

Recommended Posts

Witam, mam problem z odtwarzaniem dźwięku cyfrowego z laptopa Acer M3 581-PTG. System to Windows 10, karta dźwiękowa Intel HD Audio. Komputer podłączony jest przez HDMI do amplitunera Pioneer VSX 430-K. 
Po włączeniu w Windowsie, w ustawieniach urządzeń do odtwarzania opcji dźwięku przestrzennego "Dolby Atmos for home theatre" i zainstalowaniu z sklepu microsoft wtyczki dolby access, sprawa wygląda tak, że przy odtwarzaniu przykładowych filmików z tej wtyczki, dźwięk się odtwarza, a na amplitunerze wyświetla się "dolby digital". Natomiast po puszczeniu filmu z YouTube albo filmu DVD z komputera, na amplitunerze wyświetla się "dolby true hd" a dźwięku nie ma. 
Po przełączeniu jakości dźwięku w ustawieniach urządzeń do odtwarzania na którąkolwiek (studyjna, dvd, cd) wszystko działa, na amplitunerze wyświela się "PCM". 
Nie wiem czy wina leży po stronie komputera czy amplitunera, ma ktoś jakiś pomysł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok, a ewentualnie od czego zacząć? Tak jak mówię, przykładowe filmy z dźwiękiem przestrzennym z Dolby Access idą normalnie. Jeśli się załączy cokolwiek innego, już brak dźwięku, nawet dźwięków systemowych nie odtwarza. Są jeszcze jakieś dodatkowe sterowniki/kodeki które należy zainstalować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po pierwsze to nie rozumiem dlaczego amplituner rozpoznaje błędnie. Prawdopodobnie ktoś mu to wcześniej narzucił.

Na YT jest tylko stereo! tylko!

Więc, Reset ampli. Kalibracja od początku.

Ściagasz demo filmu zesciezką DTS zwykla sprawdzasz czy dobrze rozpoznaje. Puszczasz YT patrzysz czy jest stereo.

Teraz wszystko jest pokikciane. Jest takie słowo?

 

Piotrek

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Więc wygląda na to, że komputer próbuje coś ściemniać z wysyłanym sygnałem. Bo skoro pokazowe filmy Dolby Atmos grają jak ta lala, to zwykłe stereo przez hdmi próbuje przekonwertować na TrueHD. A powinien wysłać mimo wszystko jako stereo, dobrze myślę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak.

Zobacz czy w opcjach karty dźwiękowej nie masz na sile ustawionego wyjścia DTS HD.

Bo powinno być PCM, Neutral, Pass THRU albo coś takiego.

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×