Skocz do zawartości

Recommended Posts

Witam,

mam problem którego  od długiego czasu nie mogę rozwiązać. Otóż mam interfejs M-track audio (mkii) i do tego mikrofon seX1. Zestaw podłączony jest do macbooka air, a program z którego korzytsam to logic x pro. Mój problem polega na tym iż po nagraniu jednej-dwóch ścieżek mikrofon zaczyna nagrywać coraz ciszej, plus pojawiają się szumy i zakłócenia. Dodam, że przy uruchomieniu komputera, podłączenia interfejsu i mikrofonu problem nie występuje, pojawia się dopiero po jakimś czasie. Wymieniłem kabel XLR, kabel usb i nic. Mikrofon i interfejs odsyłałem do producenta ale stwierdzili, że wszystko jest OK i odesłali. Co robić? Proszę o jakieś porady, gdyż sam nie jestem w stanie nic wymyśleć :(.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Masz możliwość sprawdzić na innym komputerze, jak się zachowuje ten zestaw ?

Ewentualnie sprawdź, czy nie jest tak że gdy obserwujesz zjawisko, to np. twój macbook robi w tle jeszcze inne operacje, które skutkują dużo większym obciążeniem procesora i/lub grafiki. W takim przypadku układy te żrą dużo więcej prądu, a więc i zakłócenia elektromagnetyczne będą dużo silniejsze. Ale z takim efektem w tak skonstruowanym kompie to nie powalczysz, obawiam się.
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
39 minut temu, Piotrek Ochtabiński napisał:

Dzisiaj zrobiłem kolejne podejście. Wyłączyłem moje monitory studyjne z kontaktu i mikrofon działał już znacznie lepiej. Czy tu mogła leżeć przyczyna czy bardziej jest to szczęśliwy zbieg okolicznośći?

Cholera wie. Powtorz eksperyment 3 razy, to zobaczysz :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

×