Skocz do zawartości
rafalik1

Onkyo TX-8270 problem z ustawieniami HDMI

Recommended Posts

Drodzy potrzebuje pomocy w konfiguracji chyba czegoś nie kumam spędziłem dziś 2h próbując ustawić HDMI. 

Do tej pory miałem podpięty otwarzacz blurey który służył jako CD oczywiście po HDMI muzyka grała itp. Gdy podłączyłem złączem HDMI z TV dźwięku już Onkyo nie puszcza co lepsze dźwięku też nie ma na tv. Gdy odłączę TV dźwięk znowu jest. 

Przestawiłem wszystko co się da chyba w tych ustawieniach i nie mogę dojść co jest może ktoś mi doradzić. TV natomiast to samsung seria nu8072 (z nim też mam problem z ARC ale mam też puszczony optyczny więc to akurat nie jest jakiś duży problem) Dodam że przewody obsługują ARC i standard 2.0 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bluray ma jedno wyjsce HDMI jest to samsnug ale problem jest jak opisałem dźwięk idzie normalnie na kolumny gdy odłacze HDMI które idzie z Onkyo do tv i pozostawie połaczenie bluray onkyo natomiast gdy podłacze tv do onkyo dźwięk znika. 

11 minut temu, Arturas napisał:

A po co Ci dźwięk  z tv na Onkyo? Bluray ma jedno hdmi do dźwięku i wizji i drugie tylko audio 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A patrzyles  w ustawieniach w Onkyo? Automatyczne wybieranie przekazywanie dźwięku? Może być tak że wszystko musi przechodzić przez Onkyo, ja mam tak że  gdy oglądam film z bluray to dźwięk z bluray  idzie tylko na tv, mimo że  podłączony  jest koaksjal z bluray do wzmacniacza,  tylko ratuje wtedy że  cinch  z wyjścia słuchawek  z tv do wzmacniacza,  no z tyłu tv z wyjść, też nie chce iść dźwięk do wzmacniacza 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam wrażenie że ustawienia wszystkie przejrzałem w moim przypadku dźwięk ginie jak jest podpięty tv ani nie przekazuje go na tv. Jedynie po odłączeniu hdmi/tv dźwięk leci przez Onkyo. Pewnie wyjściem jest podpiąć przewod optyczny ale nie po to mam amplituner z Hdmi aby to robić 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To coś musiałeś źle ustawić,  z tv musi iść na onkyo i na kolumny, albo robi onkyo to automatycznie, albo musisz przestawić wtedy wybór  źródła  w onkyo ręcznie  albo pilotem 

Potrzebujesz drugi przewód  hdmi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z tv już olalem bo mam tez optyką.

bardziej chodzi mi o odtwarzacz blurey co z nim zrobić nie poto zainwestowałem w kable hdmi aby tak to działało. Skoro podłączyłem otwarzacz przez Onkyo to dziwek powinien grać 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Galimatias się teraz zrobił, już sam się zaplątałem w tym co piszesz, jak chcesz z tv na onkyo to drugi hdmi musisz mieć 

Edytowano przez Arturas
Dopis

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chyba się zamotales ;) Onkyo i tv ma arc. Ale to inny temat

mowie tu o zależności wypietego przewodu aby mieć dźwięk z blureya na amplitunerze po hdmi który raz jest a raz nie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja też się zgubiłem. Więc napiszęz co wiem.

Bluray podłączasz do HDMI które zresztą jest podpisane jako BD

TV podłączasz UWAGA w ONKYO to wyjścia HDMI podpisanego jako ARC oraz do HDMI w telewizorze które też ma dopisek ARC (może to być wejście 2 nawet)

W opcjach Onkyo i TV ustawiasz aby akceptował CEC oraz ARC.

Wszystko ma grać. Jeśli jest dobrze ustawione a TV nei gra to nie będzie. Wtedy optyk i takie rzeczy się zdarzają.

Co jeszcze?

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, S4Home napisał:

Ja też się zgubiłem. Więc napiszęz co wiem.

Bluray podłączasz do HDMI które zresztą jest podpisane jako BD

TV podłączasz UWAGA w ONKYO to wyjścia HDMI podpisanego jako ARC oraz do HDMI w telewizorze które też ma dopisek ARC (może to być wejście 2 nawet)

W opcjach Onkyo i TV ustawiasz aby akceptował CEC oraz ARC.

Wszystko ma grać. Jeśli jest dobrze ustawione a TV nei gra to nie będzie. Wtedy optyk i takie rzeczy się zdarzają.

Co jeszcze?

Piotr

Piotr tv to inny problem ale tam mam optyka.

Do tej pory Onkyo grało z blureyem bez włożonego przewodu hdmi miedzy ONKYO i TV. Muzyczka z płyt ładnie leciała po HDMI do Onkyo i tyle. 

Naglę postanowiłem obejrzeć klika koncertów 

Gdy wpinam HDMI ARC między TV a Onkyo odcina sygnał audio z gniazda HDMI blurey i nie ma ani dźwięku z głośników ani też nie przekazuje go dalej do tv (dotyczy to zarówno koncertów jak i zwykłych cd itp). Wypinając przewód dźwięk powraca na onkyo. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, S4Home napisał:

Pewnie sam się przestawia na ARC.

Zmien źródło na BD i tyle :)

Piotr

Co masz na myśli zmień źródło ?  Źródło ustawiam BD obraz przekazuje ładnie na tv a dźwięku nigdzie nie ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie no abstrakcja teraz.

Dobra jak jest ustawione wyjście audio na bd?

Pcm? Dekodery? Nie możesz na to Onkyo puszczać dźwięku multikanalowego. 

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
40 minut temu, S4Home napisał:

Nie no abstrakcja teraz.

Dobra jak jest ustawione wyjście audio na bd?

Pcm? Dekodery? Nie możesz na to Onkyo puszczać dźwięku multikanalowego. 

Piotr

PCM ale mówię po odłączeniu przewodu z gniazda hdmi ARC w onkyo który idzie na tv dźwięk na głośnikach się pojawia. Onkyo wycina ten dźwięk gdy jest podłączone z TV więc obstawiam że trzeba coś w tym onkyo przestawić pytanie co ? 

podsumowując dźwięk leci gdy jest podłączony blurey z onkyo samo przewodem HDMI  i to jest dla mnie mega dziwne ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Popatrz w ustawieniach onkyo i tv i bluray i kablami poprzepinaj, odlacz  optyka, pomógł  bym Ci ale jest taki galimatias w opisach u Ciebie, że  już się nawet nie zaglebiam co działa,a co nie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

 

drodzy jeszcze raz :) 

jak jest wypięty przewod hdmi między Onkyo a tv dźwięk jest. 

jak jest wpięty dźwięku nie ma

Edytowano przez rafalik1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Wyłączyłem funkcje ARC/CEC na wszystkich trzech urządzeniach niestety sytuacja taka sama. Zamieniłem gniazdo też w tv na inne niż arc też to samo.... 

Obstawiam wina połaczenia blurey i onkyo. Gdy w miejscu blureya wepnę komputer działa jak powinno obraz na tv dźwięk z kolumn.

Menu w blurey niby jest proste i mam wrażenie że co się dało przestawiłem ;) i nici

Edytowano przez rafalik1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 godziny temu, S4Home napisał:

Powiem Ci że chyba przez forum to koniec moich pomysłów. Musiał bym to zobaczyć na miejscu.

Piotr

 

Dzięki za pomoc. Moje pomysły też się skończyły chyba to wina blureya ale właśnie zamówiłem optyczny dźwięk mu tak puszcze i tyle. 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...