Skocz do zawartości
Zaloguj się, aby obserwować  
chris577

Problem z Onkyo 686

Recommended Posts

Witam

Mam problem z wi_fi  w Onkyo 686 mianowicie gdy słucham muzyki przez aplikację spotyfy puszczanego przez telefon co chwile się rozłącza . Nie wspomnę już o tidalu który jest puszczany przez smartfon a dalej chromecast  w ogóle się nie łączy , a jak już jakimś cudem załapie to tnie dosłownie co 2 sekundy i zawiesza cały amplituner. Co dziwne Tidal z pozycji amplitunera działa normalnie. Próbowałem już różnych ustawień sieci , inne kanały przypisywałem , zmieniałem z 2,4Ghz na 5Ghz też nie pomaga. Żeby wykluczyć sieć internetową odpaliłem Spotyfy przez smartfon i puściłem na TV i wszystko działa jak należy . Już nie mam więcej pomysłów , Panowie co to może przyczyna takiego działania?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy antena wifi nie jest przypadkiem uszkodzona? Nadwyrężona? Sproboj go na chwilę podłączyć po kablu. Zobaczymy czy to kwestia amplitunera czy typowo karty sieciowej. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Musiałem przenieść cały sprzęt piętro niżej,  gdyż  tam mam router .Gdy podłączyłem na 30 minut amplituner kablem wszystko działało normalnie i o dziwo wi fi po tym zabiegu też zadziałało na jakiś czas. Po przenosinach strzetu na swoje miejsce wi fi znowu zaczęło szwankować. Wykluczam słaby zasięg ponieważ jest na poziomie 75% . Teraz czekam do jutra (muszę kupić 17m  kabla sieciowego)by podłączyć kablem amplituner  i sprawdzić czy bedzie wszystko działało dłużej niż pół godziny. Co nie zmienia faktu że wi fi w amplitunerze coś szwankuje. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co myślicie wysłać to do serwisu ,czy jest jakaś "magiczna sztuczka" żeby to działało poprawnie. Pytanie do innych posiadaczy onkyo 686 też wam tak szwankuje sprzet przez wi fi czy tylko ja mam takie szczęście 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam już miesiąc może ten model i działanie chromecast u mnie to dramat. Co prawda może to mieć jakiś związek z wifi bo UPC zasypuje modemy aktualizacjami a każda poprawka stwarza nowy problem.O dziwo po wymianie modemu z softem z przed dwóch lat wszystko działało aż miło... do czasu aktualizacji i znowu tocze boje. Myśle właśnie czy nie postawić coś w stylu mesh żeby poprawić stabilność. Spotify działa idealnie z aplikacji na telefonie ale ze spotify connect. Deezer i Tidal maja w aplikacjach tylko chromecast więc działam bezpośrednio z amplitunera.Trochę mało intuicyjne wg mnie. YT leci u mnie po BT.

Pytanie z innej beczki.Kolumny mam 8omowe a  amplituner pozwala na ustawienie 4 i 6. Ustawiłem sobie na 6 czyli najbliżej wartości dla kolumn. Dobrze czy źle? Jeszcze nic się nie kopci ale kto wie ;)

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A mi nawet spotyfy z aplikacji na telefonie przez spotyfy connect zrywa podłączenie 

Dodam że mam internet w neostrada orange i dodatkowo ich routher. Może ten routher to jakąś lipa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeszcze jedna rzecz  jest dziwna , czemu z pozycji amplitunera tidal działa jak marzenie przecież  to też idzie przez wifi . Problemy są tylko jak używam aplikacji na telefonie i dalej przesyłam chromecastem na amplituner 

Edytowano przez chris577

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zainstaluj sobie Google Home na telefon. Dodaj Onkyo do urządzeń a następnie na dole pojawi ci sie Prześlij dzwięk.Aplikacja działa sobie w tle a na telefonie można przeskakiwać między Deezer/ Tidal / YT. O dziwno u mnie działa idealnie, za to strumieniowanie bezpośrednio przez chromecast  z Tidal / Deezer nie chce ruszyć.Łączy się wieczność  a jak się połączy to nic nie słychać. Z tego co u siebie teraz na szybko sprawdziłem nie jest to problem z siecią wifi w sensie prędkość/stabilność.

Edytowano przez bobik123

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.10.2019 o 16:12, bobik123 napisał:

Zainstaluj sobie Google Home na telefon. Dodaj Onkyo do urządzeń a następnie na dole pojawi ci sie Prześlij dzwięk.Aplikacja działa sobie w tle a na telefonie można przeskakiwać między Deezer/ Tidal / YT. O dziwno u mnie działa idealnie, za to strumieniowanie bezpośrednio przez chromecast  z Tidal / Deezer nie chce ruszyć.Łączy się wieczność  a jak się połączy to nic nie słychać. Z tego co u siebie teraz na szybko sprawdziłem nie jest to problem z siecią wifi w sensie prędkość/stabilność.

Miałeś rację mam dokładnie to samo. Przez google home tidal i reszta działa idealnie , a przez aplikację tidal chromecast to jakiś dramat. Jeszcze podejmę jedną próbę , mianowicie zamówiłem inny router i będziemy widzieć czy coś się poprawi. Jak nie to zostaję przy tej metodzie co podałeś 

Edytowano przez chris577

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...