Skocz do zawartości
Zaloguj się, aby obserwować  
Łuczaczo

Problem z ustawieniem odcięcia pasma

Recommended Posts

Witam!
Po pierwsze wymienię i opiszę dokładnie moje kino domowe 5.1 i aplituner. A więc jest to zestaw MAGNAT z serii monitor z subwooferem aktywnym MAGNAT 300A i głośnikami głównymi stojakowymi monitor 220, amplitunerem Samsung AV-R620 i DVD Samsung HD870 z 24 bitowym przetwornikiem audio - 192 KHz. Sub ma 12 calowy głośnik o mocy 100W RMS i 200W mocy maksymalnej oraz pasmo przenoszenia 16-200 Hz. Kolumny główne mają moc RMS 90W oraz moc maksymalną 180W oraz pasmo przenoszenia 34-35000.
Główny problem polega na tym że nie wiem jak ustawić pasmo w SUBie i amplitunerze aby wszystko grało jak najlepiej. A mianowicie zawsze myślałem że jeżeli ustawi się najniższą granicę (Crossover) na SUBie czyli w moim przypadku na 50Hz (zakres 50Hz - 200Hz) to basy będą najgłębsze i najmocniejsze ale w moim przypadku tak nie ma. Podam przykład - słuchając muzyki, ustawiając tryb Stereo i wyłączając SUBa (jest to tylko możliwe przy ustawieniu LARGE dla kolumn głównych) przy zmianie częstotliwości pasma w amplitunerze nic się nie zmienia, czy to 60Hz czy 200Hz (a taki jest zakres w moim apli) nie słychać różnicy, basy są takie same. Muszę dodać że w moim aplitunerze idzie jedynie ustawić "wielkość" głośników czyli np. Front speakers LANGE, SMALL lub NONE i przy ustawieniu SMALL automatycznie włącza SUBa i wszystkie niskie sygnały poniżej 100Hz już nie emituje ale posyła do SUBa. A jeżeli włączę do tego SUBa ustawiając kolumny główne w trybie SMALL to im bardziej zwiększę odcięcie na SUBie czyli na max 200Hz to basy są w tym momencie dużo mocniejsze i głębsze a jeżeli do tego ustawie pasmo w amlitunerze również na 200Hz to dudnienie w tym momencie jest nie do wytrzymania. Przy oglądaniu filmów jest podobnie ale z tą różnicą że ustawianie częstotliwości pasma w amplitunerze już nie ma znaczenia na dźwięk w żadnym przypadku, tak jakby poprostu nie reagował amplituner na zmiane ustawień ale tylko ustawienia SUBa są słyszalne. Cały zestaw miałem zawsze ustawiony w taki sposób - Amplituner odcięcie pasma na 60Hz, FRSPEAKERS SMALL, CENTRAL LARGE, SRSPEAKERS LARGE, SUB ON. SUBWOOFER odcięcie pasma 50Hz, głośność prawie połowa, podłączenie z apli kablem typu Y z wyjścia SUB out do wejścia w SUBie Line in. Czy pozostawiając takie ustawienia nie będzie przepaści w paśmie od 50Hz do 100Hz ponieważ głośniki główne emitują tylko od tej częstotliwości a SUBWOOFER tylko do 50Hz.
Pozdrawiam oraz czekam na dobre rady icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam.
Nie rozumiem dlaczego ustawiłeś fronty na small a central i reszte na large.Moim zdanie to błąd.Fronty na LARGE reszta na SMALL.
Suba ustaw na 80 Hz i powinno byc dobrze.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zastanawia mnie po co w ogóle regulujesz częstotliwość odcięcia suba zarówno w amplitunerze jak i w subie. W subie należy ustawić maksymalną dostępną częstotliwość odcięcia lub wyłączyć filtr (o ile to możliwe), a wszelkich ustawień dokonywać w amplitunerze.
Częstotliwość odcięcia kolumn przednich nie może być niższa od ich dolnej częstotliwości granicznej, a najlepiej ustawić ją ciut wyżej.
Dopiero po ustaleniu częstotliwości odcięcia należy wyregulować głośność suba.
Myślę, że te informacje są w instrukcji obsługi, której po prostu nie przeczytałeś icon_smile.gif

Edytowano przez RoRo
Pozbawione sensu cytowanie całej wypowiedzi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sorry ale Ty chyba nie doczytałeś tego co napisałem wcześniej a jeżeli chodzi o ustawienia to najlepsze brzmienie jest gdy ustawie 50Hz w subie i 60Hz w aplitunerze bo ustawiając tak jak napisałeś poprostu nie ma wogóle niskiego brzmienia. AMPLI WOGÓLE NIE REAGUJE NA ZMIANĘ ODCIĘCIA PRZY WYŁĄCZENIU SUBA. Może już ten amplituner taki jest i nic na to nie poradze...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Borowieck ma rację. Za ustawienia odpowiedzialny powinien być amplituner, a nie sub ze swoja słabą elektroniką. Suba robisz na max (direct - wyłączenie) i ustawiasz częstotliwość w ampku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×