Skocz do zawartości
Zaloguj się, aby obserwować  
maciekplk

głośniki 5.1 problem

Recommended Posts

Witam mam problem z podłączeniem głośników 5.1. Gdy włączam konfiguruję głośniki na 5.1 to wszystkie grają ale gdy słucham muzyki grają tylko 2 przednie subwoofer.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jeżeli pod amlituner masz podłączone źródło stereofoniczne (odtwarzacz CD lub płyta CD w odtwarzaczu DVD), to dźwięk płynie na kolumny przednie (i ew. subwoofer, jeżeli masz ustawioną taką opcję w systemie).
Aby osiągnąć dźwięk wielokanałowy ze źródła dwukanałowego musisz wybrać jakiś tryb symulacji wielokanałowej.
Natomiast podłączając się kablem cyfowym (optycznym lub koaksjalnym) z DVD do amplitunera i "odpalając" płytę DVD (w formacie 5.1) otrzymujesz domyslnie dźwięk wielokanałowy.
Pozdrawiam
PS. Warto napisać, jaki masz sprzęt (amplituner, kolumny, źródło), w razie problemów będzie łatwiej pomóc icon_cool.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...