Skocz do zawartości
Zaloguj się, aby obserwować  
malppa

TV i amplituner wyłączą samoczynnie wszystkie aplikacje

Recommended Posts

Hej, ojciec kupił amplituner onkyo TX8390 który jest podłączony do telewizora kdl-55w805c. Podłączony jest przez wejścia ARC między TV/amplituner oraz HDMI amplituner/dekoder. Problem polega na tym, że gdy włączam na TV: yt, netflix, spotify czy cokolwiek innego to po 5 sekundach aplikacja się zamyka i wracam na satelite. Zmieniałem kodowanie na PCM, HDMI CEC działa, ARC jest włączone w obu urządzeniach, Bravia sync również i nie mam pomysłu co dalej. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przed chwilą, malppa napisał:

Teraz nie wyrzuca ale nie ma dźwięku.

niestety ARC nie działa bez HDMI-CEC chyba, że masz Denona albo Marantza tam się to podobno da rozdzielić. Pozostaje Ci tylko dodanie dodatkowego połączenia za sprawą kabla optycznego albo, podpięcie wszystkiego do amplitunera i dopiero jego do TV.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, malppa napisał:

a jakby podłączyć przez kabel optyczny, wtedy będzie bez problemu i dźwięk i obraz z aplikacji ?

powinien - napisałem o tym wcześniej.

Edytowano przez lolekdrugi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, malppa napisał:

A coś trzeba wtedy zmieniać w ustawieniach? Pytam na zapas bo dopiero wieczorem będę w domu. 

to zależy od urządzeń, zazwyczaj w opcjach trzeba ustawić wyjście optyczne a w amplitunerze przełączyć na odpowiednie wejście.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, malppa napisał:

Czyli arc też wyłączyć i podłączyć w normalne wejście? 

ARC to część HDMI które do działania według specyfikacji wymaga CEC. To idzie po kablu HDMI, który możesz po prostu zostawić tylko w ustawieniach telewizora sobie zmieniasz wyjście na optyka a na ampku zmieniasz wejście.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Można prosić o rozpisanie co włączone zostawić a co nie ? Bo po podpięciu kabla i niby zmienieniu na wejscie optyczne dalej nie ma dźwięku z YT etc. Nie wiem co ma być włączone i gdzie z: ERC, PCM, CEC. Pewnym jest że kabel optyczny działa bo po odpięciu kabla hdmi dźwiek z satelity leciał natomiast po wejściu na YT dalej nic plus w tle dalej leciał dźwięk z satki (bez podłączonego kabla HDMI dźwięk z satki się nie wyłącza po wejściu w inne aplikacje)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...