Skocz do zawartości

wyjście głośnikowe surround we wzmacniaczu stereo


mniekup

Recommended Posts

S_TA_V710_3.jpg?fit=3335,2230&ssl=1

Witam, posiadam wzmacniacz stereo Sony TA-V710. Oprócz wyjść A i B mam dodatkowo wyjście "only for surround speakers". Mam dodatkową parę kolumn 8 omów, do B mam wpięta także parę 8 omową. po wpięciu dodatkowych kolumn własnie w to wyjście surround nie grają. Mam opcję albo A albo B, w czym problem, kolumny sprawne.

Edytowano przez mniekup
uszczegółowienie
Link do komentarza
Udostępnij na innych stronach

11 godzin temu, S4Home napisał:

Zapewne to coś włącza się w funkcjach na panelu przednim.

Masz 3 pary kolumn? A może by tak zastąpić je jedną porządną i lepszym wzmakiem?

Piotr

 

Wielkie dzięki za odzew. Mam porządne kolumny Bose z lat 80, a wzmak lubię - on z kolumnami gra jak złoto (pewnie dzięki kolumnom). Na panelu przednim brak aktywacji tych wejść. Tu jak to wygląda z przodu.

S_TA_V710_1.jpg?fit=3370,2246&ssl=1

Link do komentarza
Udostępnij na innych stronach

Dnia 20.04.2021 o 19:19, mniekup napisał:

Wielkie dzięki za odzew. Mam porządne kolumny Bose z lat 80, a wzmak lubię - on z kolumnami gra jak złoto (pewnie dzięki kolumnom). Na panelu przednim brak aktywacji tych wejść. Tu jak to wygląda z przodu.

S_TA_V710_1.jpg?fit=3370,2246&ssl=1

dodatkowo wstawiam schemat tego modułu.

obraz_2021-04-23_211731.png

Link do komentarza
Udostępnij na innych stronach

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...