Skocz do zawartości

Yamaha RS 700


Arek134

Recommended Posts

Zakupiłem amplituner Yamaha RS 700. Musze póki co wspomóc się korektorem Technics SH GE 70 bo kolumny mam podłe 😉. Wszystko jest ok korekcja jest ale siła  sygnału  wychodzącego  ze wzmacniacza jest tak słaba że analizator widma nie chodzi. Dopiero jak rozkręce Volume na - 20 db to coś tam zaczyna się pojawiać, pojedyncze słupki. Ale wtedy jest zajebiście głośno. O co k...wa chodzi. Wszytko podpięte poprawnie. Wcześniej był podpięty pod Technics SU V 500 i hulało wszystko. 

Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)
1 godzinę temu, S4Home napisał:

Może pomińmy na chwilę analizator widma i korektor.

Czy jak podłączysz źródło - RS 700 - kolumny to urządzenie gra?

Może kupiłeś uszkodzony?

Piotr

Wszystko gra. Skala Volume w tym modelu zaczyna się od -80db. Jak wezmę na około 0 db dopiero niektóre słupki analizatora widać. Tylko że wtedy jest zajebiscie głośno. 

Edytowano przez Arek134
Link do komentarza
Udostępnij na innych stronach

Miałem ten amplituner i z tego co pamiętam to skala zaczynała się od -89,5 dB i kończyła +15,5 dB. Faktem jest, że trzeba go było dosyć mocno kręcić nawet do niegłośnego grania. Jak masz ustawiony przełącznik impedancji z tyłu na panelu LOW czy HIGH? Jeżeli masz na HIGH to przełącz na LOW przy wyłączonym zasilaniu oraz zmniejsz na skali głośność przedtem.

Edytowano przez lysyrafal
Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)
Dnia 23.08.2021 o 07:31, S4Home napisał:

Ale to ja nadal nie rozumiem problemu.

W którym momencie słyszysz muzykę? Ile na skali? Co jest źródłem? Pomijamy analizator widna.

Piotr

 

Źrodlo bez znaczenia cd, tuner.Muzykę słyszę cały czas, na skali przeważnie tak około -30 db w zależności jak ustawie loudnes. Jak bym wziął na zero to podejrzewam że moje kolumny poprosiły by o zgodę na start, wyrwalo by ich 😉. Chodzi o to że korekcja jest ale trzeba wziąć na prawdę głośno żeby słupki na analizatorze zaczęły coś tam skakać. Wszystko podpięte zgodnie ze sztuką RS 700 ma wyjścia dedykowane pod procesor lub korektor. Jeżeli nic nie jest podpięte to muszą być włożone zworki. Jak podłączyłem korektor po tape i wybrałem selektorem od źródła nagrywania tape to słupki smigaja nawet na sciszonym dźwięku tyle że przy takim podłączeniu nie ma korekcji. 

Generalnie Amplituner gra zajebiście po 20 latach słuchania przez SU V500  czuje się jak bym na nowo zaczął słyszeć 😀. A to i tak na gównianych kolumnach za 300 zł Jamo studio 190. 

Edytowano przez Arek134
Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...