Skocz do zawartości
Zaloguj się, aby obserwować  
Berials

Amplituner SONY STR-GX70 ES

Recommended Posts

Witam, posiadam amp firmy sony, model: STR-GX70 ES i jest taki problem, że gdy podkręcam głośność do jakichś 30% to amp się zawiesza i na wyświetlaczu pojawia się literka jakaś (wydaje mi się, że ''P" ale nie pamiętam dokładnie).

Problem wynikł albo w trakcie przenoszenia (musiałem przewieźć w samochodzie amp z powodu przeprowadzki) coś się stłukło nie wiem.. W każdym bądź razie po podłączeniu w nowym miejscu, działał kilka godzin normalnie i później to się stało i dzieje nadal.

I pytanie brzmi o co chodzi, jak naprawić i czy drogo to wyniesie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sprawdzałeś biegunowość kolumn? Może po prostu przypadkiem źle podłączyłeś i to powoduje usterkę. Jeśli nawet masz dobrze kable to spróbuj rozpiąć wszystko i zobacz wtedy, jeśli już tego próbowałeś to więcej niestety nie pomogę icon_sad.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Próbowałem z podłączeniem ampa do róznych gniazdek zasilania, jak i z kolumnami i samymi kablami zarówno głośnikowymi jak i chinchami, niestety nic to nie daje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To był prąd w mieszkaniu, trudno to opisaćicon_wink.gif W każdym bądź razie znowu przyszło mi zmienić miejsce zamieszkania i ampli działa bez zarzutu (może to też fakt przeleżenia kilku miesięcy w szafie?icon_smile.gif)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×