Skocz do zawartości
Zaloguj się, aby obserwować  
kicek23

paradigm reference serwo 15v2

Recommended Posts

Witam, mam taki problem, wczoraj sobie leze na lozku subwoofer ustawiony na auto czyli zeby sam sie wlaczal i sam wylaczal a tu nagle slychac takie dziwnie prykanie i po chwili cisza, wiem ze takie ciche buczenie jest normalne bo nawet producent tak napisal w instrukcji ale to raczej nie jest normalne, czy wie ktos moze co to moze byc?subwoofer kupilem 3 dni temu i oby to nie byla jakas usterka bo TROCHE mnie on kosztowal, prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kicek23->Tak się składa że też jestem posiadaczem Servo, sub ten przy załączeniu i wyłączeniu wydaje z siebie poprzez membranę odgłos podwójnego pyk,pyk lub jak Ty to napisałeś pryk,pryk, natomiast jeżeli jest to przeciągłe buczenie to raczej może to być wina trafa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
to ze wydaje taki dzwiek to zauwazylem ale mi nie o to chodzi tylko poprostu taki dziwny dzwiek i wczoraj pierwszy raz sie to zdarzylo, a sluchaj u ciebie tez tak cichutko slychac przydzwiek tzn buczenie jak sie ucho do niego przystawi ? Edytowano przez muzyczny_gość
proszę używać funcji "odpowiedz"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Może transformator, może jakiś wadliwy egzemplarz .. ?
Głośnik - cały ? icon_smile.gif
pytam bo wiesz.. różnie to bywa w życiu...chomiki i te inne gady.. icon_smile.gif



bardzo zabawne

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jak mam rozumiec ,, trafo ale schodzi z kondensatora'' a zabawne to chodzilo mi o tych chomikach Edytowano przez muzyczny_gość
proszę używać funcji "odpowiedz"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Też słyszę buczenie i nawet nie muszę ucha przystawiać do obudowy żeby to stwierdzić, na początku też trochę się tym przejąłem ale po czasie to olałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
to jest normalne bo u mnie w instrukcji jest nawet tak napisane a sluchaj moze sie znasz troche na sprzecie to moze mi doradzisz, bo posiadam kolumny paradigm monitor 9v5 i amplituner denon avr 1709 i w polpak poland mi powiedzieli ze na tym ampli te kolumny nie zagraja swoja pelna moca, zgadzasz sie z tym ? jak tak to jaki bys ampli polecal

ps a ogolnie to jestes zadowolony z servo ? Edytowano przez muzyczny_gość
proszę używać funcji "odpowiedz"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zbyt wielkim "znafcom" nie jestem, ale powtórzę znaną ogólnie prawdę że większość amplitunerów nie wysteruje tak kolumn jak wzmacniacz dwukanałowy, dlatego ja do odsłuchu stereo używam właśnie takowego wzmaka który dodatkowo robi za końcówkę mocy w Kinie Domowym gdzie zasila fronty i to według mnie jest najlepsze rozwiązanie.
Co się tyczy Servo to odpowiednio skalibrowany jest bardzo uniwersalny, świetnie spisuje się w kinie i co ważne niczego nie psuje w muzyce, tak więc jestem z niego zadowolony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
a jak jest z tym buczeniem u ciebie? caly czas tak samo czy raz glosniej a pozniej ciszej? Edytowano przez muzyczny_gość
proszę używać funcji "odpowiedz"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
u mnie je slychac jak sie ucho przystawi a wczoraj i przed wczoraj to myslalem ze go wywale przez okno bo spalem juz a tu takie dziwne nawet nie buczenie Edytowano przez muzyczny_gość
proszę używać funcji "odpowiedz" dla niereformowalnych - ostanie ostrzeżenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×