Zaloguj się, aby obserwować  
Obserwujący 0
DreqX

Głośniki Creative T6100 (5.1)

Witam,
Mam problem z głośnikami Creative T6100. Głośniki są 5.1. Na początku nie chciały mi się instalować sterowniki Realtek HD Audio, ale na stronie producenta znalazłem sterowniki pod windows 7 i się zainstalowały. Program Realtek HD Audio wygląda tak: http://iv.pl/images/rgmnt67kpyrqnrfeyyz.png Gdy kliknę żeby odtworzyło muzykę, odtwarza w każdym głośniku muzykę i każdy normalnie działa. Jednak kiedy chcę odtworzyć muzykę gdziekolwiek np. youtube, winamp, wmp, wrzuta jakiś film słychać tylko 2 przednie głośniki i reszty w ogóle nie słychać.
Proszę o pomoc, jak zmienić abym słyszał normalnie każdy głośnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To jest normalne zjawisko, że przy sygnale stereo grają co tylko dwa głośniki przednie. Ewentualnie zobacz sobie w ustawieniach karty czy nie masz jakiejś symulacji 5.1, nawet jak słuchasz przez ten program to pewnie masz włączony jakiś efekt, albo po prostu zachodzi jakaś komunikacja, której nie ma między przeglądarką i innymi playerami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sprawdziłem teraz i np. jak gram w GTA 4 to jest dźwięk 5.1 normalny. Może trzeba jakieś specjalne wtyczki do winampa i best player'a (program do filmów)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
W grach (szczególnie nowych jak GTA IV) masz dźwięk 5.1 dlatego grają wszystkie głośniki. Kiedy odtwarzasz sobie materiał stereo to grają tylko przody, jeśli chcesz, żęby grały wszystkie to musisz włączyć jakąś symulację 5.1, która za pewne jest dostępna w menu karty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przeniosłem temat do innego działu - zamiast w STEREO jest teraz w odpowiedniejszym miejscu ... icon_razz.gif

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To nie chodzi o ustawienie, że masz podłączone głośniki 5.1. Potrzeba ci tzw. symulatora, który sygnał stereo (muzyka itd.) przetworzy na 5.1.

Nie wiem jak mam ci wytłumaczyć, niestety bardziej pomóc ci nie mogę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0