Skocz do zawartości
Zaloguj się, aby obserwować  
buncol7

DENON AVR1306 SUBWOOFER

Recommended Posts

Witam,
Piszę do Was w następującej sprawie: Posiadam zestaw kina domowego Denon AVR1306, DVD 1730, do tego kolumny Wharfedale crystal2-30 ora suba Wharfedale wh-208 podłączonego 5 metrowym kablem marki Hama. Problem polega na tym, że sub prawie nie gra, słychać tylko jakieś dziwne buczenie, tak jakby to sąsiad za ścianą słuchał muzyki a nie ja. Wchodzi w taki dziwny jakiś rezonans, nie ma kopa jest taki przytłumiony. Myślałem że to wina suba ale podłączyłem suba inifnity od brata i on zachowuje się podobnie tylko jakieś niezdarne buczenie. Kombinowałem z różnymi ustawieniami na wzmacniaczu i nic. Bardzo proszę o jakieś sugestie co można by jeszcze sprawdzić poustawiać. Nie mam pomysłu. Znawcą sprzętu nie jestem więc liczę na Waszą pomoc.
Dzięki i pozdr buncol7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam

Podałeś mało szczegółów.Napisz jak to jest połaczone.Informacja o długości kabla jest nic nie znacząca.
Napisz jak połaczyłeś wszystkie głośniki.
Wtedy może coś doradzimy.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Subwoofer połączony jest kablem analogowym Hama (taki chinch 5 metrów długości srebrnego koloru) we wzmacniaczu wejście subwoofer a w subwooferze line level input left lub right. Są jeszcze jakieś wejścia ale takie na zwykły kabel (jak w kolumnach "dokręcane"). Czuć tak jakby sub w ogóle nie miał mocy. Tylko charczy słychać taki pogłos jakby był za ścianą u sąsiada. Jak wyłącze pozostałe kolumny i zostaje sam sub to wtedy czuć to najlepiej. Pozostałe kolumny podłączone są kablem zakupionym electro word. Jakiś tam kabel polecony przez sprzedawcę ale nie widzę na nim żadnych oznaczeń. Sorry za mój lamerski język ale nigdy wcześniej nie miałem do czynienia z tym tematem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ustaw sobie ampa tak:
FRONT: small
CENTER: small
SURROUND: small
SUBWOOFER: yes
SW MODE: normal
CR. OVER: 100Hz

Subwoofer:
VOLUME: ok. 50-70%
CROSSOVER FREQUENCY: ok. 50% skali

Poza tym, albo kup nowy kabel, który będzie miał z jednej strony 1RCA, a z drugiej 2RCA, albo kup przejsciówkę z 1RCA-2RCA, bo ten sub powinien mieć sygnał na obu gniazdach na raz. To drugie wyjscie jest gorsze jakosciowo.


Po tych zabiegach wszystko powinno być w porządku, jesli nie będzie pytaj dalej, albo zgłos się do serwisu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dziękuję Ci pacio94 za pomoc icon_biggrin.gif
Zastosuję się do Twoich zaleceń i zobaczę jaki efekt to przyniesie. Faktycznie przednie ustawione mam na Large a nie na Small a i resztę ustawień też muszę sprawdzić. Zastanawiam się jeszcze nad tym co napisałeś na końcu o tym drugim gorszym wyjściu. Czy chodzi o to że zakupienie tylko przelotki jest tym gorszym z dwóch rozwiązań? Czy dobrze rozumuję? Czy mógłbyś polecić jakiś konkretny kabel w rozsądnej cenie abym znów nie kupił jakiegoś szajsu?
Jeszcze raz dziękuję za pomoc
pzdr buncol7

Przepraszam teraz zauważyłem dołączone linki do allegro. Jeszcze raz dziękuję!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witam mam taki sam problem jak ty suboofer wharfedale i denon 1306 i subufer buczy trzeszczy prawie nie slychac dzwieku czy podlaczylem chinchem do denona w wejscie sub woofer i do suboofera do line level input np left i tak sie dzieje suboofer nowy jak bys mi jakos pomoc bym byl bardzo wdzieczny Edytowano przez muzyczny_gość
funcja 'odpowiedz' interpunkcja!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×