Skocz do zawartości
Zaloguj się, aby obserwować  
Gemoz

problem z subwooferem

Recommended Posts

Witam
Mam nadzieję, że ktoś będzie w stanie mi pomóc. Mam problem z subwooferem. Niedawno kupiłem nowy subwoofer M-audio. po około tygodniu subwoofer zaczął wydawać dziwne dźwięki, trzeszczy nawet w momencie gdy jest podłączony tylko pod zasilanie, bez podlaczenia do sprzetu co wyklucza nieprawidłowe podłączenie lub winę okablowania. Początkowo myślałem, że to może być wina podłączenia pod gniazdko bez uziemienia lecz po podłączeniu z uziemieniem jest taka sama sytuacja. Co może być tego powodem. Prosze o podpowiedz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Są dwie możliwosć, albo robi się jakies zwarcie w subie (oddaj go do serwisu), albo - choć to bardzo mało prawdopodobne - masz jakis ogromny przydźwięk sieciowy. Myslę, że to pierwsza opcja i to zakładam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj. Jest jeszcze jedna opcja jaka może powodować takie "efekty" hehe. Jesli subwoofer jest tylko włączony a nie podłaczony do sprzętu to moze byc to spowodowane "martwymi lutami" w sekcji wzmacniacza a nawet zasilania suba. Trzaski mogą sie nasilać przy jakichkolwiek drganiach -czy to generowane z jego własnego głosnika czy nawet z zewnątrz.... W celu dokładniejszgo ustalenia i potwierdzenia moich podejrzeń proponuje opukać subwoofer dookoła oczywiście delikatnie icon_wink.gif Jęśli to bedzie to co piszę-napewno opukanie subwoofera spowoduje chwilowe nasilenie sie trzasków. Pozdrawiam icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×