Zaloguj się, aby obserwować  
Obserwujący 0
leptino

Problem ze wzmacniaczem

Dzisiaj nabyłem staruchny wzmacniacz Philips F4516, do moich gramofonów. Pierwsze parę godzin użytkowania były całkiem satysfakcjonujące. Po jakimś czasie pojawił się jednak poważny zgrzyt. Jeden z głośników wydał z siebie głośny trzask po czym zaczął cichutko buczeć, po chwili kolejny trzask i głośnik grał jakby nigdy nic. Jednak z czasem częstotliwość trzasków się zwiększyła. Początkowo myślałem, że to wina głośnika, przepiąłem więc kabelki, ale sytuacja się powtórzyła w drugim z głośników. Podłączyłem więc głośniki do innych wyjść, ale to nie pomogło. Prawy kanał włącza się i wyłącza z towarzyszącym nieprzyjemnie głośnym trzaskiem. Pozwoliłem wzmakowi ostygnąć, ale i to nie pomogło.
Dodam jeszcze, że wzmacniacz prawdopodobnie nie był latami używany. Kosztował małe pieniądze, podoba mi się jednak i bardzo fajnie dogaduje się z gramofonami. Chciałbym więc go odratować jeśli to możliwe.
Czy ktoś na podstawie tych informacji jest w stanie naprowadzić mnie na źródło problemu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Trudno orzec na odległość. Czy tak zdarza się w różnych ustawieniach potencjometru głośności i gdy go nie ruszasz?
Spróbuj przestawić inaczej balans (lewo-prawo).
Ogólnie jednak stawiam na kondensator/kondensatory. Spójrz czy nie są napuchnięte, czy dziwnie nie przebarwione albo coś z nich nie wycieka? Jesli nic nie widać, też może być kondensator, ale może po prostu wysechł. Z kondensatorami elektrolitycznymi tak się z czasem dzieje. Trzeba wówczas wymienić. Ale nie wkładaj byle czego, tylko najlepiej takie "for audio".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Głośność i balans nie miały absolutnie żadnego wpływu na to. Co dziwne, wzmacniacz grał bez zarzutu od niedzieli, wykorzystywany był bardzo intensywnie, aż do teraz. Przed chwilą z głośników przestały się wydobywać dźwięki. Zmiany ustawień nie pomagają, zupełna cisza...
Jak znajdę godzinkę to go otworzę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Możliwe, że poszły końcówki mocy. A na czym słuchasz ? Opisz dokładniej ten zestaw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0