Skocz do zawartości
Zaloguj się, aby obserwować  
Tasiej

Pioneer A-701R mały problem:)

Recommended Posts

Witam, chciałbym opisac mój problem z wzmacniaczem, mianowicie chodzi o to gdy go włączam jeden głośnik gra prawidłowo ale niestety drugi nie, tzn trzeszczy w nim, charczy nie ma czystego dzwieku i dzwiek jest duzo słabszy niz w tym drugim glosniku(glosnik nie jest uszkodzony), po 30sekundach słuchania wzmacniacz działa poprawnie , czasami w trakcie sluchania powtarza sie ten problem.

Piszcie co moze byc przyczyna!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
W pierwszym rzędzie wypada sprawdzić połączenia lutownicze z tranzystorów mocy i ewentualnie przetopić je ponownie lutownicą. Następnie cały tor kapryśnego kanału, od wejścia po wyjście głośnikowe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Same porady na forum to nie wszystko. Trzeba znać się cokolwiek na elektronice. Jak nie traymałeś jeszcze luownicy w ręku, to daj sobie spokój z samodzielną naprawą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Same porady na forum to nie wszystko. Trzeba znać się cokolwiek na elektronice. Jak nie traymałeś jeszcze luownicy w ręku, to daj sobie spokój z samodzielną naprawą.




znalazłem problem, to kabel sygnałowy się odlutował... muszę dac to do elektronika bo ja nie chce sie w to bawic jeszcze cos zwale i bede mial troche kase w plecy...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Czasem trafiają się takie małe usterki. Dla fachowca jest to pikuś.




w poniedziałek zaniosę wzmaka do elektronika icon_smile.gif nie chce sam tego robic bo cos spieprze i wtedy bedzie lipa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×