Skocz do zawartości
Zaloguj się, aby obserwować  
tom_kaz

Out Of Phase

Recommended Posts

Witam,
mam bardzo ciekawy i nietypowy problem ze swoim sprzętem.
Posiadam Yamahę RX-V661 i niedawno kupiłem do niej kolumny JBL E80.
Podłączyłem i wszystko było ok, ale dzisiaj dorzuciłem na tyły Jamo.
Aby sobie wszystko zgrać puściłem auto konfigurację i tutaj lekko osłupiałem, bo po sprawdzeniu okablowania okazało się, że według amplitunera oba przody i lewy tył jest podłączony odwrotnie (out of phase).
I faktycznie, lewy tył (Jamo) walnąłem się i podłączyłem odwrotnie, natomiast JBLe są podłączone poprawnie, plus do plusa, minus do minusa (czyli czerwony-czerwony, czarny-czarny).
Wcześniej miałem inne kolumny i były tak samo podłączone i przy testach nic takiego nie było.
Dlatego mam pytanie, na jakiej zasadzie są te testy podłączenia kabli przeprowadzane, czy są wiarygodne i czy mam zaufać tym testom, czy podłączyć tak jak rozsądek podpowiada, czyli plus-plus, minus-minus.
Dodam, że po podłączeniu odwrotnie, tak jak test sugeruje, ostrzeżenie "out of phase" się nie pojawia, pomimo że "na chłopski rozum" mam podłączone źle.
Czy ten JBL jest jakiś "inny", czy może się w fabryce byli rąbneli i odwrotnie podłączyli??

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jest prosty test na sprawdzenie polaryzacji głośników. Wystarczy na ułamek sekundy podłączyć baterie 4,5V do złączy głośnikowych z kolumnach. Jak podłaczysz plus do plusa i minus do minusa to membrana powinna wychylić sie na zewnątrz głośnika. Tak powinno być we wszystkich kolumnach. Nie wierzę by w E80 były odwrotnie podłączone głośniki. Sprawdź jeszcze raz kable głośnikowe na połączeniach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Sprawdź jeszcze raz kable głośnikowe na połączeniach.


No właśnie chodzi o to że sprawdzałem to już bardzo dokładnie, a teraz zamieniłem i mam podłączone według "życzenia" wzmacniacza i jest (według jego testu) ok, ale fizycznie kabel jest podłączony odwrotnie.
Dlatego mnie to tak dziwi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ma być tak podłączone, jak tego sobie życzy system autokonfiguracji. Miałem do czynienia z E80 i amplituner nie okazywał uwag o złym podłączeniu tych kolumn. Dla pewności sprawdź kolumny jak bateryjką jak napisał Stanisława, też tak sprawdzam kiedy mam wątpliwości z podłączeniem, a do terminali głośnikowych w danej chwili nie mam dostępu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ja bym podlaczyl yak jak trzeba i jeszcze raz zapuscil auto kalibracje.Nie pierwszyzna ze kalibracja robi pomylki,z reguly myli(zle odczytuje) wielkosc podlaczonych glosnikow.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Ja bym podlaczyl yak jak trzeba i jeszcze raz zapuscil auto kalibracje.Nie pierwszyzna ze kalibracja robi pomylki,z reguly myli(zle odczytuje) wielkosc podlaczonych glosnikow.


Też tak sobie pomyślałem, że to może być błąd w testach.
Ale co do tylnego się nie mylił, a potem jak zmieniłem tylko jeden przód, to z tym już nie wykazał problemów, potem zmieniłem drugi i według kolejnego testu było już ok.
Zaraz pójdę sprawdzę jeszcze raz te połączenia (może wczoraj wieczorem wzrok już nie ten) a jakby co, zrobię test bateryjką.




Zrobiłem test baterią i okazuje się, że z kolumnami jest wszystko ok.
Po podłączeniu plus-plus i minus-minus, głośniki wychylają się do przodu, na zewnątrz.
Przy plus-minus i minus-plus cofają się do środka kolumny.
Podłączenie kabli też jest ok a test nadal wykazuje że głośniki są podłączone odwrotnie.
W tej chwili zostawiłem podłączenie poprawne z punktu widzenia polaryzacji, ale "out of phase" według wzmacniacza.
Czy macie może radę, czy tak to zostawić, czy lepiej zaufać apli i jego diagnostyce?
Strasznie to wszystko dziwne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pierwszy raz spotkałem sie z takim zjawiskiem. Z pewnością mikrofon ustawiony masz w miejscu z którego oglądasz filmy, i w tym miejscu nakładają się rezonnse pomieszczenia. Mogą one powodować takie przekłamania odczytu polaryzacji. Nie jestem aż takim specem w tej dziedzinie akustyki pomieszczeń, i stąd są moje przypuszczenia. Ale spróbuj umieścić mikrofon w innym miejscu pokoju i powtórnie przeprowadzić test kalibracji. Jeżeli to nic nie zmieni, to może też być błąd w programie testującym.
Ostatecznie możesz przeprowadzić odsłuch w obu wariantach podłączonych kolumn, i zdecydować które podłaczenie jest korzystniejsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Z pewnością mikrofon ustawiony masz w miejscu z którego oglądasz filmy, i w tym miejscu nakładają się rezonnse pomieszczenia. Mogą one powodować takie przekłamania odczytu polaryzacji. Ale spróbuj umieścić mikrofon w innym miejscu pokoju i powtórnie przeprowadzić test kalibracji. Jeżeli to nic nie zmieni, to może też być błąd w programie testującym.


Tak, mikrofon jest dokładnie w tym miejscu gdzie zazwyczaj jest moja głowa icon_smile.gif
Zastanawia mnie jedynie, że przy poprzednich kolumnach (B&W 603 S3, niestety nie moich), tego problemu nie było, a mikrofon stał w tym samym miejscu.
Po za tym, testowanie podłączenia odbywa się bezgłośnie (przynajmniej kiedy na ekranie pojawia się, że testuje "wiring" jest cisza), podczas gdy testy głośności i odległości oczywiście są słyszalne.
Czy zatem mikrofon w tym teście bierze udział? Zastanawia mnie na jakiej zasadzie jest wykonywany test podłączenia, bo w przypadku lewego surround'u się nie mylił, tutaj faktycznie przy podłączaniu się walnąłem i to wykrył.
Nic, jutro spróbuję tak jak polecasz, bo dzisiaj już późno na te testy.
Napisałem też dzisiaj do pomocy technicznej Yamaha i JBL. Ciekawe czy i co oni odpiszą. icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Po za tym, testowanie podłączenia odbywa się bezgłośnie (przynajmniej kiedy na ekranie pojawia się, że testuje "wiring" jest cisza), podczas gdy testy głośności i odległości oczywiście są słyszalne.
Czy zatem mikrofon w tym teście bierze udział?


U mnie na początku testu jest takie jakby pyknięcie w głośnikach i wtedy odczytywany jest mikrofonem impuls fazy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Standardowa sytuacja icon_smile.gif Mikrofon mierzy nie sygnał z kolumny tylko sygnał dochodzący od kolumny do mikrofonu Po drodze na ten sygnał nakładają się sygnały odbite od ścian, podłogi itd.
Możliwe rozwiązania:
1. Nie przejmować się.
2. Przyjrzeć się akustyce pokoju, trochę wytłumić/zgasić okolice kolumn (ściany Ci "grają")
3. Odsunąć kolumny od ścian. Czasami 20-30cm wystarczy
4. Przestawić zupełnie cały system

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

×