Skocz do zawartości
Zaloguj się, aby obserwować  
Shoshone

Problem z audio

Recommended Posts

Witam, jakiś czas temu kupiłem sobie swój mały zestaw audio - głośniki firmy harwa i wzmacniacz dalco av 801 (tak wiem, niska półka). Podłączone są do komputera za pomocą kabli Melodika MD2R, a w komputerze siedzi karta dźwiękowa aim sc 808. Myślałem, że wszystko będzie ładnie hulać, ale po podłączeniu wszystkiego gra mi tylko jedna kolumna, w drugiej co prawda słychać dźwięk ale jest on ledwie słyszalny. Głośniki jak i wzmacniacz działają dobrze bo sprawdziłem to poprzez włączenie na wzmaku samego radia i wszytko grało jak trzeba. Potrafi mi ktoś powiedzieć co może być nie tak? Czy to może problem z kartą dźwiękową? Albo problem z ustawieniem wszystkiego w programie?
Bardzo proszę o pomoc.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Domyślam się,że masz podłączony wzmacniacz do komputera za pomocą kabla Cinch-Jack,więc czy pod innym urządzeniem (np. telefon) występuje nadal ten sam problem?

Miałem podobny przypadek z innym wzmacniaczem to dźwięk z kolumn był ledwie słyszalny (wina karty dźwiękowej),a wieża podłączona pod komputer gra bez zarzutów icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wzmacniacz podłączony jest kablem cinch-cinch, a co do podłączenia do innego urządzenia to nie sprawdzałem. Nie mam kabla cinch-jack, żeby podłączyć go do telefonu icon_smile.gif

Jeżeli chodzi o kartę dźwiękową to mam nadzieję, że to nie jest jej wina. Kupiona została całkiem niedawno, więc obstawiam że nie powinna się zepsuć w tak szybkim czasie icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Należałoby sprawdzić kartę dźwiękową i wzmacniacz z innymi urządzeniami, Równie dobrze uszkodzenie może być po stronie wzmacniacza jaki karty dźwiękowej. W samej karcie sc808 są wymienne opamp-y i tam też może coś ewentualnie nie kontaktować. Szczególnie jeśli były wyjmowane.
Wilqu_1976 nie wiedział że to jest karta zajmująca 2 sloty i wyjście stereo na kanały przednie jest w postaci 2 x RCA a nie jak to zwykle bywa w komputerze jack 3,5 mm. Problem może również tkwić w uszkodzonym przewodzie który je łączy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×