Skocz do zawartości
Zaloguj się, aby obserwować  
Cannibal_Crew

Problem z amplitunerem

Recommended Posts

Witam forumowiczów
Mam pewien problem otóż posiadam amplituner NAD 753 do niego podłączone 4 głośniki Mission m35i i głośnik centralny Mission m3c2i poza tym odtwarzacz cd także firmy NAD ale nie pamiętam nazwy i satelitę kablem optycznym. Połączenie cd do amplitunera kabel chinch średniej jakości.
Problem jest taki że sprzęt mi buczy. Buczenie jest ciche ale denerwujące - uaktywnia się od kilku do kilkudziesięciu sekund po włączeniu sprzętu bez różnicy z jakiego źródła jest puszczony dźwięk. Sprzęt był ostatnio u naprawy gość stwierdził że wina jest po stronie prądu. Miałem napięcie w domu koło 207 , 213 zależy od pory dnia. Jakiś czas temu siadł mi prąd w domu okazało się że upalił się kabel przy słupie energetyki - po naprawie mam prąd około 227 ale buczenie ustało można powiedzieć połowicznie ... Chciałbym żeby grało to czysto - buczenie jest zwłaszcza denerwujące przy oglądaniu TV ponieważ są tam przerwy w dźwięku i wtedy buczenie jest najlepiej słyszalne ... Czy można coś z tym zrobić? Miał ktoś taki problem i gdzie szukać pomocy lub rozwiązania problemu?
Pozdrawiam , z góry dziękuje za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A masz uziemienie tego sprzętu? Do gniazdka czy oddzielnej linii? Masz jakąś listwę zasilającą z filtrami antyzakłóceniowymi?
Nieraz komputer czy inne siejące zakłóceniami urządzenie, podłączone do tej samej linii (do audio warto sprawić sobie oddzielną linię, prosto od licznika) daje takie przykre efekty.
Czasami do prądu przedostaje się składowa stała. Wówczas też może występować buczenie. Tomanek robi stosunkowo niedrogie listwy z tzw. DC-Blockerem. Do kupienia na Allegro. Można oczywiście napisać do Tomanka i wyśle taką listwę do testów a gdyby nie pomogła, możesz oddać i płacisz tylko za przesyłkę urządzenia w obydwie strony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Może być to spowodowane napięciem w sieci.
Może być to spowodowane buczenie transformatora, możesz go dokręcić delikatnie.
Odepnij wszystkie kolumny i podepnij urządzenie tylko do dobrej jakości listwy.
Podłączaj po kolei kolumny i urządzenia zewnętrzne i zobacz w którym momencie zaczyna buczeć.

Słychać to w kolumnach czy w amplitunerze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witam dzięki za odpowiedź
w domu jest nowa instalacja elektryczna a podłączone wszystko przez listwę ale taką za 30 zł.
Buczenie słychać w głośnikach i nie ma różnicy ile ich jest podłączone , nawet gdy jest to jeden głośnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×