Skocz do zawartości
Black Nyga

Pomoc w naprawie

Recommended Posts

Witam !

Czy znajde na tym forum kogoś kto mógłby i byłby w stanie pomóc mi z naprawą wzmacniacza ? 

Na początku chciałbym zaznaczyć że jestem zupełnym laikiem jeżeli chodzi o tego typu sprawy i prosiłbym o wytłumaczenie jak dla dziecka 😁

Mianowicie problem jest prosty, wzmacniacz nie wlacza sie i nie reaguje. Wszystko ladnie gralo dopoki nie wzialem go na zabawe, na duza sale gdzie podpiolem kolumny estradowe, gralo wszystko swietnie pare razy musialem wymienic bezpieczniki ale gralo dalej do czasu gdy nie przestalo grac calkowicie, wszystkie 5 bezpiecznikow sa cale. I tu moja wiedza sie konczy... 

Wzmacniacz to DENON PMA-500V

Z gory dziekuje za pomoc, pozdrawiam 😁

received_1624624354333588.jpeg

received_1624624184333605.jpeg

received_1624623981000292.jpeg

received_1624623807666976.jpeg

Edytowano przez Black Nyga

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

prawdopodobnie uszkodził się bezpiecznik termiczny w transformatorze.

dokładne fotki trafa a może coś pomogę i czy kolega potrafi choć trochę obsłużyć miernik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A jeśli nie hcesz się bawić sam to prowadzimy serwis sprzętu. Jak uda wam się na odległość to ok. W przeciwnym razie zapraszam. 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się


×