Skocz do zawartości
Zaloguj się, aby obserwować  
Poker

Subwoofer SVS SB12-NSD Problem szumi :(

Recommended Posts

Witam jestem nowy na forum i przy pierwszym poście chciałbym się przy okazji przywitać :) Ale wracając do tematu kupiłem w/w suba i od razu po podłączeniu zauważyłem , że szumi jak nie leci muzyka lub jest chwila ciszy w filmach. Zmieniałem kable i nić szumi nawet po wypięciu kabla od amplitunera czy obrócenia wtyczki w gniazdku. Proszę o jakieś sugestię czy od razu reklamować sprzęt w sklepie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A mieszkasz w starym budownictwie(Stara instalacja elektryczna)czy w nowym. Ten sub ma wzmacniacz "cyfrowy" w klasie D i nie wiem jak z ich wrażliwością na zakłócenia w sieci. Wiem że te na transformatorze lubią sobie ściągnąć zakłócenia z sieci. Spróbuj podłączyć go w dwóch innych pomieszczeniach jeśli w obu szumi to go wymień, jeśli gdzieś będzie cisza to jest nad czym myśleć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mieszkanie stare ale instalacja nowa już zdążyłem zwiedzić wszystkie pomieszczenia nic to nie daje dalej jest szum jak głośnik nie gra. Raczej sklep mi nie wymieni suba będą  pewnie reklamować :( a to podobno potrwa kilka tygodni. Stary sub M-audio chodził ponad 10l lat a tu nowy 2-dniowy i już coś nie tak. Wszyscy tak chwalą te SVS dostają nagrody itd. a tu takie klocki 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No przykra sprawa ,chyba jeszcze nikt na SVSa nie narzekał i tu prawie każdy Ci go poleci. Mi się pomysły skończyły, poczekaj jeszcze parę godzin ,może ktoś coś doradzi.  Pozdrawiam i życzę szybkiej reklamacji 🙂

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety, ale nie jest tajemnicą, że budżetowe produkty ze stajni SVS mają swoje pewne wady. 

Całe szczęście z reklamacjami nie robią raczej żadnych problemów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam SVS SB12-ND od 2 tygodni i u siebie nie słyszę żadnych szumów. Jedynie przy włączaniu  subwoofera do sieci jest lekkie 'pyknięcie' głośnika. Poczytaj może o pętli masy, może tu jest problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
13 godzin temu, Damiani napisał:

No przykra sprawa ,chyba jeszcze nikt na SVSa nie narzekał i tu prawie każdy Ci go poleci. Mi się pomysły skończyły, poczekaj jeszcze parę godzin ,może ktoś coś doradzi.  Pozdrawiam i życzę szybkiej reklamacji 🙂

No nie do końca.

12 godzin temu, Markcox napisał:

Niestety, ale nie jest tajemnicą, że budżetowe produkty ze stajni SVS mają swoje pewne wady. 

Całe szczęście z reklamacjami nie robią raczej żadnych problemów

Dokładnie tak.

Nie wiem jak jest w tym przypadku. Ja bym obstawiał kabel do suba ale jeśli jest odpięty no to nie ma mowy.

Ale buczenie, dziwnie działająca dioda to nie jakieś nowości. Dodatkowo ten model jest nieco zmieniony względem oryginału. Ale nie wiem co zmieniono. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...