Skocz do zawartości
Zaloguj się, aby obserwować  
i6or

chyba zepsułem wieżę :(

Recommended Posts

Jak wiadomo był sylwester i troche przesadziłem z głośnością mianowicie mialem zawsze w jednym gniezdzie oryginalny głośnik a w drugim oryginalny + taki wiekszy kenwooda no i troche wieza chodzila ale za jakis czas to gniazdo przestalo dzialac w ogóle nic na nim nie szedło. Jakieś rady co sie mogło stać i jaki moze byc koszt naprawy? dodam że 1 gniazdo jest ok nic nie charczy i jest głośne. Z góry dzieki za odpowiedz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
skoro jeden kanał nie gra to znaczy, że cos tam poszło. Może to być np. bezpiecznik a może poleciał scalak mocy. Z Twojej wypowiedzi widać, że tylko serwis Cię czeka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To jest rada na przyszłośc.Nie wtykaj żadnych dodatkowych kabli tam gdzie ich być nie powinno.Możesz śmiało iść do serwisu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jak podpiąłeś dwa głośniki do jednego gniazda to prawdopodobnie oporność zmniejszyłeś wielokrotnie i w końcówce mocy coś padło.
Serwis jak 2 x 2 = 4

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
serwis Cię skasuje odpowiednio (100-200 zł) części będą kosztować góra 20 zł. Może masz znajomego elektronika to wyjdzie dużo taniej (części + flaszka)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...