Skocz do zawartości
chudy695

Denon AVRX-550 BT zanikanie obrazu z dekodera 4K cyfry

Recommended Posts

Witam szanowne grono.Jak w temacie zanika mi obraz z dekodera 4K cyfry przy podłączeniu do Denona na kilka sekund co jakiś czas co jest bardzo stresujące.Jeśli podłącze dekoder bezpośrednio do TV problemu nie ma.Tak samo jeśli wybiorę inne wejście hdmi gdzie mam podłączony odtwarzacz blue ray wszystko jest ok.Prawdopodobnie problem tkwi w amplitunerze i w związku z tym pytanie czy jest jakiś sposób żeby to jakoś opanować ? Liczę na waszą pomoc .Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

https://www.denon.com/pl-pl/shop/avreceiver/avrx550bt
Bardzo mozliwe jest iż płyta HDMI padła. Ludzie bardzo często nie uważają gdy przepijają kable HDMI, powinno się to robić przy wyłączonym sprzęcie. Przerwy w dźwięku czy w obrazie to takie objawy. Może być jeszcze kabel walnięty. Spróbuj inny kabel HDMI do 4k no, a przedewszytkim zrób reset urządzenia (kombinacja przycisków na panelu frontowym, w instrukcji będzie) i zobacz czy coś się poprawi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kabel już wymieniłem ale resetu nie robiłem jeszcze .No jak przepinałem kable to oczywiście ze przy wyłączonym ampli.Nie wiem czy kupno kabla hdmi do 4K drogiego pomoze ale moze spróbuję. Dzięki za odpowiedż.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kabel już wymieniłem ale resetu nie robiłem jeszcze .No jak przepinałem kable to oczywiście ze przy wyłączonym ampli.Nie wiem czy kupno kabla hdmi do 4K drogiego pomoze ale moze spróbuję. Dzięki za odpowiedż.
A jakie masz wyjście sygnału z dekodera ustawione? Może coś z dekoderem też być nie tak. Zobacz czy pod innym wejściem HDMI to samo masz, zamiast sat to pod blu-ray wej wepnij dekoder. Może jeszcze skalowanie do 4k masz zrobione w dekoderze a w Amp AV masz tylko 1080 ustawione. Ustaw w dekoderze wyjście na auto a w Amp AV zrób reset.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Można też zrobić tak, wszytkie urządzenia jakie masz to bezpośrednio pod tv po HDMI, dźwięk poleci do AVR za pomocą HDMI arc w tv. Tak omijasz AVR gdy nie chcesz non stop jego utrzymać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, S4Home napisał:

Tak się też zdarza jesli chodzi o słabej jakości kabel. Czy próbowałeś go zmienić?

Ale w 550 akurat HDMI to słabe ogniwo.

Tak wymieniłem i była poprawa ale nie na długo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No kupiłem kabel który kosztował tak około 50 zł i obraz nie zanikał ale po paru dniach zaczęło się znowu zanikanie.Po sugestiach kolegów z forum przełączyłem na inne wejście tzn blueray 4K ale to nie pomogło.Zmieniłem w ustawieniach TV parę rzeczy mianowicie wyłączyłem HDMI ultra hd deep colou oraz simplink hdmi -CEC (taki post był żeby to wyłączyć ale chodziło o amplituner Onkyo).I o dziwo jest zdecydowanie lepiej jak na razie obraz jest stabilny .Może to tylko przypadek jakby coś się zmieniło dam znać . Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...