Skocz do zawartości
Krzysztof Bednarczyk

Problem z subwoofer

Recommended Posts

Witam potrzebuje pomocy kupiłem Denon 2700 i do tego kolumny Dali Oberon 7 wraz z dodatkowymi atmos oraz subwoofer DALI ZENSOR Sub E-9. 

Wszystko podłączone prawidłowo i skalibrowane i podczas kalibracji wszystkie głośniki słychać niestety podczas muzyki jak i filmów subwoofer w ogóle nie działa. W ustawieniach Denona ustawień subwoofera nie można zmienić gdyż ma inny kolor podświetlenia niż pozostałe opcje tak jakby był zablokowany. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,

2 godziny temu, Krzysztof Bednarczyk napisał:

podczas kalibracji wszystkie głośniki słychać

Sub'a również?!

Wrzuć zdjęcia z tych ustawień kalibracyjnych z menu amplitunera

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
11 godzin temu, Krzysztof Bednarczyk napisał:

niestety podczas muzyki jak i filmów subwoofer w ogóle nie działa

Jakie filmy? Ilo kanałowe? Czy to jest na pewno ścieżka 5.1 pełna? Skąd to puszczasz? Co jest na wyświetlaczu? Stereo czy DD, DTS?

W przypadku stereo jest to kwestia ustawień. Musisz włączyć w opcjach amplitunera aby sub grał przy 2 kanałowym stereo. Nie pamiętam teraz czy jest to double bas, czy extra bas czy coś podobnego w nazwie. Znajdziesz.

Piotr

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...