Skocz do zawartości
Signum

NAD C350 - jeden kanał czasami przestaje grać

Recommended Posts

Napisano (edytowany)

Witam. Problem polega na tym że w moim NAD C350 czasami przestaje grać prawy kanał. Kiedy zwiększę głośność, to kanał zaczyna grać ale po pewnym czasie znów przestaje. Widziałem prawie identyczny wątek na tym forum, ale nie wiem jak sprawa się zakończyła bo autor @gamcoder od dawna sie tu nie logował -

Ktoś tam zasugerował że być może to wina przekaźników na wyjściu. W jaki sposób się do nich dobrać i wyczyścić? Trzeba coś wylutowywać? Gdzie są zlokalizowane te przekaźniki? Co prawda jestem amatorem, ale kondensatory już umiem wymienić także może podołam też przekaźnikom ;) Chcę spróbować sam to naprawić z prostego powodu - ostatnio oddałem ten wzmacniacz do pewnego serwisu w Krakowie (niby "profesjonalny" serwis, dobre opinie), spędził tam miesiąc czasu, skasowali stówkę a problem jak był tak jest nadal, dlatego nie wierzę już żadnym serwisom, zwykli partacze i naciągacze.

Edytowano przez Signum

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,

Który to serwis w Krakowie. Bo tu mieszkam.

Myslę że możesz sprobowac sam siędo tego zabrac.

Usterka faktycznie jest podobna do tego z NAD 326 albo dużo mniej z NAD 356

Na YT masz film o serwisie tych wzmacniaczy. Zrób to w podobny sposób.

NADy mają takie wypadki ale na szczęście jest to już na każdą stronę ogarnięte.

Piotr

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...