Skocz do zawartości

Kamill00

Uczestnik
  • Zawartość

    603
  • Dołączył

  • Ostatnio

O Kamill00

  • Ranga
    Aktywny

Informacje osobiste

  • Lokalizacja
    Błonie

Ostatnio na profilu byli

1 253 wyświetleń profilu
  1. Akurat te 2A3 EH siedzą w pre gramofonowym - taki efekt sobie dziś powstał.
  2. @tomek4446 dokup jeszcze DACa lampowego to wtedy zobaczysz co się może jeszcze zdarzyć i stwierdzisz, że sam ten brum nie jest taki zły 😅😅
  3. Mariuszu..... już wiadomo kto wczoraj racą na MN podpalił mieszkanie! 😄😄
  4. Całkiem przypadkowo przed chwilą podsumowałem swój obecny zestaw audio tzn policzyłem wszystkie klocki wraz z kablami potrzebnymi do ich zasilania/podłączenia oraz stolik, podstawy antywibracyjne itp itd..... W sumie na 26 elementów 18 pochodzi z POLSKI, a że dziś 11 Listopada to zrobiło mi się na sercu jeszcze bardziej patriotycznie 😁
  5. Nie słychać @tomek4446 od 48h. Cholera..... Mam nadzieję, że to nie z powodu majstrowania przy masie 😅 A na poważnie..... Jakieś kolejne sukcesy Tomku w likwidacji brumienia? Coś ustaliłeś więcej?
  6. Z jednej strony Kuba ma rację.... z drugiej strony serwis WBA to nie Lampizator, czyli jak pamiętam monosy pojadą za 2 miesiące na..... znając życie miesiąc, a może być to głupota do zrobienia w domu w ciągu 20 min. (chyba że i tak je Tomku oddajesz na upgrade to słuchaj co Kuba mówi, bo szkoda życia tzn czasu bo zakładam i mam nadzieję że po testach będzie z Tobą wszystko OK)
  7. @tomek4446 Z pewnością jest to przyczyna do ustalenia, ale jak dziś rozmawiałem z człowiekiem co zrobił i co sprawdził w swoim systemie, aby dojść do "przydźwięku" po wymianie kolumn na wysokoskuteczne (powyżej 100dB) to od samego słuchania mi ręce opadły (licząc z serwisowaniem tzn przeglądem sprzętu "na raty" - eliminując kolejne klocki zeszło ponad rok). W Twoim przypadku na szczęście podmiana pre nic nie dała. Na szczęście, ponieważ u mnie w podobnej sytuacji podmieniłem pre WBA na tranzystorowe, po czym w kolumnach zapadła cisza. Na logikę - uszkodzone pre WBA, więc sprzęt na serwis. Na serwisie okazuje się, że pre zachowuje się idealnie, więc wychodzi na to, że to tak naprawdę monobloki, które: idealnie zachowywały się z pre tranzystorowym (niemal jak u Ciebie), ale dając im lampę zaczynało się szaleństwo. Strzelam że u Ciebie to monobloki (fakt, że ja pisałem wyżej o innych jak Twoje, ale jednak). Podejrzewam, że tak było od początku, ale na Dali tego nie zauważyłeś...... lub po prostu kiedyś było dobrze, ale najnormalniej w świecie - popsuło się. Pytanie czy po serwisie uda się je ogarnąć tak, aby już nie stwarzały problemów z tym pre, na tych kablach, na tych lampach i z tymi kolumnami. Znam przypadki, gdzie serwis nie był w stanie zrobić tak, aby sprzęt X+Y+Z zagrał "idealnie cicho" bo są takie konstrukcje, że serwis musiałby pracować w 100% na Twoim całym torze do tego ingerując w zamysły konstruktora. P. S podmieniałeś lampy ? P. S 1: masz możliwość dać pre WBA + zrobić z czegoś co posiadasz końcowe mocy i sprawdzić taki układ? (po prostu wyeliminować Irony, ale używając Firebirda)
  8. Daj Panie Boże. Oby nie jak u mnie: za miesiąc, do tego na miesiąc i biorąc pod uwagę miesiąc obsówki.
  9. Powiem Ci lepiej : wczoraj kupiłem coś z innej polskiej manufaktury niż WBA i mimo że to sprzęt z drugiej ręki, który ma jakieś 5 lat to pytając konstruktora o ten klocek przy okazji dostałem info, że: "Można go ZA DARMO do nas oddać i dostać pełny przegląd fabryczny z testami, kalibracją i ew. małymi poprawkami...... " Fajna sprawa 😊
  10. Do UOKiK długa kolejka..... Wszyscy listy piszą 😅😁 Dopóki ludzie nie znajdą sobie ciekawszych zajęć to możesz trochę poczekać na odpowiedź, a że podobno muszą odpowiedzieć to z pewnością czegoś się dowiesz.
  11. Też to zauważyłem więc kupuj śmiało, bo zakup innych 20 czy 30 zł taniej raczej Ci życia nie ratuje
  12. Jak za 160zł i mówimy o zworkach, a nie kablu głośnikowy to moim zdaniem sobie kup.....może to wiele nie pomoże, ale to nie jakiś majątek 😁😁
×
×
  • Utwórz nowe...