Skocz do zawartości
Zaloguj się, aby obserwować  
Pixel

problem z podłączeniem kolumn do wzmacniacza JVC

Recommended Posts

Witam!
Na wstępie powiem że jestem laikiem w tej dziedzinie.

Mam problem z podłączeniem kolumn do wzmacniacza JVC RX-301L. Gdy próbuję podłączyć tak jak być powinno czarny do czarnego czerwony do czerwonego nie działa. wypróbowałem chyba wszystkie kombinacje. Działa tylko wtedy kiedy jest podłączone tak:


Z tym że to jest chyba źle, bo 2 kable są podłączone do + a poza tym nie mogę podłączyć drugiej kolumny. Sygnał idzie z komputera kabel minijack-chinch.
Da się coś z tym zrobić czy wzmacniacz jest uszkodzony bo chyba nie jest to wina kolumn.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat


O to chodziło? Jeśli tak to niestety nie działa.



EDIT: ok udało mi się odpalić z ustawienia jak na zdjęciu powyżej icon_biggrin.gif. musiała być włączona wyłącznie grupa głośników 1. Jak były włączone obie nie działało.
I tu pojawia się kolejny problem. Działa tylko jeden głośnik. Nie można włączyć dwóch naraz. Działa ten podłączony do gniazd po lewej. Da się coś z tym zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sprawdź jeszcze parę rzeczy:

1. Czy obie kolumny są sprawne.?
Podłącz prawą zamiast lewej i zobacz, co się dzieje.

2. Czy na wzmacniacz wchodzi prawdidłowy dźwięk dwukanałowy?
Podłącz słuchawki do gniazda słuchawkowego wzmacniacza.
Podłacz komputer innym kablem - albo podłacz się innym źródłem jak walkman/discman/odtwarzacz MP3

3. Sprawdź, czy pokrętło BALANS jest w pozycji środkowej (dźwięk idzie na oba kanały).

4. Sprawdź, czy na innym źródle (np. AUX lub TAPE) równeż idzie tylko na jedną kolumną.

5. Zamiast pod zaciski 1 (te górne) podłącz do zacisków 2 (dolne)
No i przełącz odpowiednio kolumny z "1" na "2"

6. Może coś się dzieje z potencjometrami oraz gniazdami wejściowym?
Pokręć regulatorami, może coś nie kontaktuje.

7. Jeżeli nadal ga tylko kanał lewy, to może padła 1 końcówka mocy...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wieeeelkie dzięki!!

trochę się pomęczyłem. Już myślałem że 2 naraz nie będą nigdy grały icon_razz.gif.
Zmieniłem na Tape i zmieniłem kable chinch-minijack na taką końcówkę http://alejahandlowa.pl/obr/togro/3-5mm-ad...-m_1131_m_d.jpg . Dopiero teraz wszystko jest ok.

Żeby nie robić nowego tematu, możecie mi powiedzieć ile kosztuje wymiana takiej gąbeczki naokoło tej wewnętrznej części głośnika?
To się chyba nośnik nazywa, tak?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cieszę się, że udało się pomóc! icon_lol.gif

Czy chodzi Ci o zawieszenie górne (resor górny) głośnika? Czyli gąbkę lub piankę, która umożłiwia płynny ruch membrany w czasie gry?
Poniżej przykładowe aukcje, w których widać poszczególne części głośnika i zestawów naprawczych.

Link do aukcji z takimi zawieszeniami
http://www.allegro.pl/item822111572_polski...nsil_25_cm.html

link do aukcji: membrana + zawieszenie + kopułka
http://www.allegro.pl/item824587634_profes...space_86_l.html

a tutaj komplet różnych elementów naprawczych (membrany, kopułki ...)
http://www.allegro.pl/item822116237_komple...0_alton110.html

Jeżeli nie chcesz się sam bawić w taką wymianę, to koszt naprawy 2 głośników to koszt rzędu 50zł (mniej za mniejszy głośnik, więcej za większy głośnik).
Jeżeli sypie się zawieszenie w jednym głośniku (najszybciej - piankowe w niskotonowym) to dobrze wymienić od razu w obu głośnikach icon_cool.gif

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×