Skocz do zawartości
Zaloguj się, aby obserwować  
yme4me

JVC RX-5062

Recommended Posts

Cześć.Mam taki problem.Połączyłem Playstation 3 za pomocą światłowodu i tu uwaga do gniaza" CD2" Digital ponieważ ten amplituner [ ku mojemu zaskoczeniu] nie posiada żadnego innego wejścia optycznego.Sugerując się napisem na obudowie wybieram źródło CD i niestety nie mam żadnego dźwięku [ mam w konsoli ustawione iż dzwięk z wyjscia optycznego będzie wysyłany ] niestety nie wiem jak to możliwe ale ani ps3 ani ps2 nie jest widzialne jako zródło dźwięku.Mam jeszcze do dysozycji COAXIAL ale do ps nie ma kabla który by przez niego nadawał.Będę bardzo wdzięczny jesli kto kolwiek będzie miał jaki kolwiek pomysł co jeszcze moge zrobić aby sygnał sie znalazł . a najlepiej by było jak bym pisał z kimś kto posiada taki sam JVC jak mam ja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Sugerując się napisem na obudowie wybieram źródło CD i niestety nie mam żadnego dźwięku


Oprócz wyboru źródła dźwięku CD, powinieneś wybrać (wcisnąć) przycisk INPUT DIGITAL, bez tego sygnał cyfrowy nie będzie odtwarzany. Wtyki od kabla też sprawdź, czy są prawidłowo ulokowane w gniazdkach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak też właśnie robię naciskam digital input i nic, kabelek nie jest złamany ani nie ma jakich kolwiek oznak uszkodzenia
najśmieszniejsze jest to że sprzęt kupiłem prawie rok temu i pojechałem za granice,,, wróciłem i nie działa a nikt w domu go nie używał. to jest dopiero zagadka! Dzięki za odpowiedż .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak,podłączałem Playstation 2 i działało, obecnie podłączałem Playstation 2 kolegi i moje Playstation 3 i nic, podejrzewam że jakimś cudem umarła mi jakaś część w sprzęcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wyczyść końcówki kabla optycznego i wyjścia/wejścia Playstation/amplitunera - dmuchnij na nie kilka razy, a później użyj pałeczek kosmetycznych. Toslinki są bardzo podatne na zabrudzenia.

Może powodem jest to, że Twój amplituner nie dekoduje sygnału np. MPEG, w którym może być nagrana i odtwarzana przez Ciebie płyta? Ale skoro twierdzisz, że odtwarzałeś kiedyś tą samą płytę na tym samym sprzęcie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...