Skocz do zawartości
Zaloguj się, aby obserwować  
JohnyAce

Gramofon Technics SL-B100 - potrzebna pomoc

Recommended Posts

Cześć wszystkim,

Ostatnio odkurzyłem swój gramofon Technics-a SL-B100, ale niestety nie jest sprawny - zepsuła się w nim wkładka (jeżeli dobrze kojarzę że tak to się nazywa). Przeryłem trochę internetu, niestety nie znalazłem takiego samego modelu żeby kupić. Czy ktoś się orientuję czy znajdę do tego zamiennik, a najlepiej wkładkę z igłą? Poniżej zamieszczam zdjęcie ramienia i wkładki. Będę wdzięczny za pomoc icon_smile.gif

DSC01446.jpg


DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Z fotki wynika, ze będzie wkładka z mocowaniem T4P
tu masz stronę sprzedawcy z różnego typu igłami do gramofonów (zamienniki) oraz z wkładkami T4P
http://wamataudio.pl/igly/technics.html
sprzedaje też na allegro (podobnie jak parę innych osób/firm)

Napisz do niego i spytaj, co może Ci zaoferować.
Poza tym - czy jesteś pewien że "padła" wkładka? Może wystarczy wymienić igłę?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pewnie, że igłę z wkładką warto wymienić, zwłaszcza, gdy nie wiadomo ile już przeżyła.
A dopytam: co dokładnie nie działa/ jakie są objawy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzięki wielkie za szybką odpowiedź! [oraz za przeniesienie do właściwego tematu icon_smile.gif ]

@RoRo
Niestety, igłę już wymieniałem i nic.

Co do objaw, opiszę cały proces jak sprawdzałem. Podłączyłem zasilanie i RCA do wieży Yamaha (wiem, powinienem do wzmacniacza, ale aktualnie nie mam) na Tape in. Gramofon gra, bo słychać muzykę bardzo cicho odgrywaną z płyty (zaraz przy igle), natomiast w głośnikach cisza. Później udało mi się pożyczyć przedwzmacniacz VIVANCO Phono PreAmplifier PA 111 i podłączyłem tak jak należy - Phono in do adaptera, CD out do wieży --> cały czas to samo. Zmieniałem gniazda z Tape in na Tape out z nadzieją że to coś pomoże, ale niestety nic się nie zmieniło.

Na tych samych wejściach i z tym samym sprzętem podłączyłem inny gramofon (nie mój) Technics SL-1800, działa wyśmienicie. Więc wróciłem do starego adaptera i spróbowałem jeszcze jednej rzeczy, a mianowicie sprawdzić czy w ogóle przenoszony jest dźwięk z igły. Mimo że jej dotykam to nic nie słychać w głośnikach [tak wiem, nie powinno się dotykać igły, ale to było zło konieczne].

Dlatego po tym krótkim (aczkolwiek czasochłonnym) dochodzeniu jestem pewien że to wkładka. A nawet jeżeli wkładka nie zawini, to tak jak piszesz @Chili , ostatnio adapter był używany z 15 lat temu i wszystko jest już wysłużone.

Jeżeli to będzie wkładka, to całe szczęście, dzisiaj zamawiam z Allegro i zobaczymy co dalej. Śledztwo w toku icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No to faktycznie raczej wkładka...
Pytałeś się sprzedawcy z allegro co może polecić do Twojego gramofonu z takim mocowaniem? Bo wybór nie jest zbyt duży...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Faktycznie nie zaszkodzi sprawdzić tych 4 kabelków...

Sprawdzenie reszty połączeń wiąże się już z poważniejszym rozbieraniem gramofonu.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rozumiem że chodzi o te 4 kable które wychodzą z ramienia do gniazda RCA? Na razie wygląda to tak, tylko nie mam żadnego urządzenia pomiarowego żeby sprawdzić, czy lutowanie jest w porządku, a dalej na razie wolałbym nie grzebać w gramofonie.

DSC01446.jpg



A tak swoją drogą, odnośnie uziemienia. Podłączając gramofon do wzmacniacza (planuję zakup Denona PMA - 720 AE), to czy potrzebuję jeszcze jakiś preamp, czy to uziemienie wystarczy jak podłączę do wzmacniacza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak, to te 4 kabelki.
Poza tym jak szwnakują - to zazwyczaj nie wszystkie i przynajmniej jeden kanał gra ...

Uziemienie z gramofonu podłączasz do wzmacniacza (albo amplitunera), z tyłu mają one specjalne miejsce z nakrętką (by stabilnie docisnąć do niego drut masy z gramofonu).

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzisiaj doszła wkładka.Trochę się namęczyłem z kalibracją po zamontowaniu (nadal uważam że nie zrobiłem tego w 100% poprawnie, ale na tyle żeby można było sprawdzić czy to wina wkładki czy czegoś innego). Gramofon gra super. Jedyne co da się słyszeć, to charakterystyczne buczenie. Przy takim samym podłączeniu innego gramofonu (Technics SL-1800) nie ma takiego buczenia, przy moim technicsie SLB100 jest buczenie. Częściowo znika ono gdy dotykam ręką metalowego ramienia, a najbardziej wtedy, gdy dotykam śrubki, tej na załączonym obrazku. Wtedy nie ma już żadnego buczenia. Czy macie może pomysł, co może być tego powodem?

Tak nawiasem mówiąc, kabla do uziemienia nie mam, i może to jest problem brak uziemienia?

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zazwyczaj brak prawidłowego uziemienia powoduje takie właśnie brumienie/buczenie.

Czy masz jakiś punkt uziemienia z tyłu gramofonu?
Zrób zdjęcie tyłu gramofonu...
Kable cinch masz na stałe w gramofonie - jest tam dodatkowy kabelek uziemienia?

Czy masz już przedwzmacniacz gramofonowy, czy nadal "jedziesz" na pożyczonym Vivanco?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jak rozkręciłem wcześniej gramofon, to wyciągnąłem gniazdo, i takie mam wyjście do uziemienia. Kabli RCA niestety na stałe nie mam w gramofonie, dlatego myślę o zakupie kabli które w parze idą z kablem uziemienia.

@RoRo, wyprzedziłeś moje pytanie icon_razz.gif Tak, nadal jadę na przedwzmacniaczu Vivanco, bo dopiero szykuję się do zakupu wzmacniacza Denon PMA - 720 AE, myśląc w przyszłości o idącym w parze odtwarzaczu CD - Denon DCD-720AE. To miało być moje następne pytanie, czy do tego zestawu będę potrzebował przedwzmacniacz gramofonowy?

Tak wygląda gniazdo RCA i uziemienie

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To na razie spróbuj zawalczyć z jakimś dodatkowym kablem uziemienia.

Twój przyszły wzmacniacz Denon 720 ma wbudowany preamp gramofonowy i dobrze, że nie wydajesz pieniędzy na taniutki (i kiepski) preamp jak ten Vivanco.
Porządne (tzn. firmowe i w miarę porządne) preampy zaczynają się od 500zł (w wg niektórych - raczej od tysiąca złotych)

Swoją drogą w MMarkt są poekspozycyjne (czyli tansze) Denony PMA-720
http://www.mediamarkt.pl/warszawa-bemowo/w...jw#specyfikacja
Może warto poszukać izastanowić się nad tym faktem?

Pozdrawiam
PS. O kablach do gramofonu to już innym razem - usiłuję od kwadransa wyjść z pracy...
Poza tym trzeba wydać minimum 100-200zł, więc może być pierw będziesz chciał wymienić gramofon na lepszy - i szkoda wtedy kasy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×