Skocz do zawartości
Zaloguj się, aby obserwować  
Pantas

BRAK BASU Denon AVR-X1000 + JAMO S626 HCS3

Recommended Posts

Witam!

Posiadam zestaw w postaci:

- amplituner Denon AVR-X1000
- kolumny Jamo S626 HCS3

Mój problem polega na tym, że od nowości nie ma praktycznie niskich tonów. Bas pojawia się dopiero jak bardzo odkręcę głośność, ale i tak nie jest to to samo co nawet w tanich zestawach głośników do komputera 2.1.

Przy cichym słuchaniu muzyki już w ogóle nie występuje efekt basu.

Kolumny są poprawnie podłączone do amplitunera. W ustawieniach dużo grzebałem, różne opcje przestawiałem i nadal brak basów.

Jedyne co mogę sobie zarzucić to że przewody nie są z czystej miedzi, ale to raczej nie ma wpływu na brak niskich tonów.

Jestem bardzo zawiedziony bo zestaw za 3 tys zł nie chce zagrać jak marketowe kino domowe za 800 zł.

Czystość i jakość dżwięku jest w porządku, ale brak niskich tonów wszystko psuje.

Jakieś rady?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Używasz dwóch kolumn czy pięciu? Słuchasz muzyki czy oglądasz więcej filmów?
Jeśli nie wykorzystujesz Denona do kina, lepiej zamień ten amplituner na dobry wzmacniacz stereo. Wtedy będziesz słyszał bas.
Ogólnie do muzyki lepszym rozwiązaniem jest wzmacniacz.

Dawno temu miałem amplituner Yamahy, podobnie jak u Ciebie słaby bas. Nic się nie dało z tym zrobić . Zaprosiłem kuzyna , który zobaczył co i jak. Po chwili powiedział: "kup wzmacniacz stereo, do muzyki tylko wzmacniacz ".
Ewentualnie amplituner stereo, chociaż w mojej ocenie lepiej używać wzmacniacz i osobny tuner radiowy.
Yamaha została w lombardzie, a ja wróciłem do domu z wzmacniaczem stereo. Poprawa dzwieku bardzo duża, nie tylko basu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj,

To nie wina amplitunera tylko kolumn. Nie wiem skąd bo nie tu utarło się że jamo 606 to świetne kolumny.
A tak nie jest. Mimo dużego głośnika bazowego. Grają bardzo płytko.
Dodatkowo mają olbrzymie problemy przy ustawieniu.

Co możesz zrobić, a nie wiele. Podłączyć je w bi ampingu. Niestety podbić basy. I jakoś z tym żyć. Sproboj też podłączyć je w przeciwfazie to często pomaga tym produktom.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Korzystam z 5 ciu głośników.

Oglądam filmy i słucham muzyki. Filmów jest dużo, ale muzyki też lubię posłuchać tylko amatorsko - youtube i tyle.

Rozumiem, że Jamo 626 to nie jest jakiś szał ciał, ale żeby sprzęt z marketu za 500 zł miał więcej basu?

Chyba że tutaj kwestia jest taka, że mam dokupić subwoofer jeśli potrzebuję basów?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Subwoofer zdecydowanie przyda Ci się w filmach.
No tak jak mówię więcej z tych kolumn nie wyciągniesz jeśli zrobiłeś ustawienia o których pisałem.

Sub do kompletu nowe: Magnat Sub 302, Jamo J10
Używane: Tannoy mSub

Pozdrawiam i zapraszam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam!! ja mam podobny zestaw ( tj denon 520 bt + jamo 626 i po dokupieniu suba Magnat Sub 302 to basu jest dużo a czasami nawet za dużo 9 więc ustawiam optymalnie w zależności od muzyki czy filmów). natomiast, gdy podłączyłem ten amplituner do TV (wcześniej miałem Crtka, wiec nie było takiej możliwości) znalazłem ustawienia tonów ( czyli basy i soprany) i jak się ustawi bas na + 6 to nawet bez subwoofera jest ok.
legenda- Crtek tj kineskopowy telewizor......

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×