Skocz do zawartości
Zaloguj się, aby obserwować  
Szymon Lewandowski

Niedziałający kanał

Recommended Posts

Witam,

w moim Yaqinie MS-30L mam następujący problem: posiada on 8 lamp sterujących (po 4 na kanał). Kupiłem nowe lampy (w załączniku) i gra tylko jeden (prawy) kanał. Na logikę zamieniałem pojedyńczo lampy żeby znaleźć winowajcę, ale po zmianie stron wszystkich lamp nadal w lewej kolumnie cisza. Gdy wkładam chińskie lampy (z zestawu) i inne 8 rosyjskich z allegro oba kanały grają dobrze. Co może być przyczyną?
 

Pozdrawiam

IMG_0051.JPG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Szkoda, ze nie ma fachowców takich jak Angel czy Belfer. Oni by wiedzieli, a tak pozostaje wizyta w warsztacie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
50 minut temu, Szymon Lewandowski napisał:

Na logikę zamieniałem pojedyńczo lampy żeby znaleźć winowajcę, ale po zmianie stron wszystkich lamp nadal w lewej kolumnie cisza.

Wszystkie lampy przełożyłeś i zmieniłeś stronami? Któraś z tych nowych lamp może jest uszkodzona. Może włóż na lewy kanał stare lampy i po jednej sztuce wkładaj nowe i obserwuj, w którym momencie zamilknie lewa kolumna. Może też nowe lampy wchodzą w gniazda ciężko i jakaś nożka nie styka...

Daj mi jeszcze chwilę, pomyślę co może być jeszcze nie tak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, przełożyłem wszystkie jedna po jednej (jeśli to ma sens). Próbowałem dokładać stare (np. 3 nowe - 1 stara, 2 nowe - 2 stare) i dopiero jak włożę wszystkie stare, to kanał zaczyna grać.

 

Edytowano przez RoRo
Odpowiadając na post bezpośrednio po nim nie ma sensu cytować go w całości...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trochę kombinuję ale....Wszystko wskazuje na styk, być może nowe mają cieńsze nóżki i jeśli moja teza jest prawdziwa to powinno to być gniazdo z nową lampą, która jako ostatnia została w komplecie ze starymi.  Próbowałeś w tym gnieździe starą z innymi nowymi?

Edytowano przez Chili

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Też wydaje mi się, że to niestykające nożki są winowajcą tego zamieszania.

35 minut temu, Szymon Lewandowski napisał:

Tak, przełożyłem wszystkie jedna po jednej

A spróbuj włożyć wszystkie stare i wyjmować po jednej zamieniając ją na nową. Tak żebyś cały czas miał włożone 3 stare i jedną nową. Może wytypujesz w ten sposób, to w którym gnieździe jest problem. 

Lampy wchodzą Ci do gniazd bez problemu i "siedzą" w nich stabilnie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W takim razie pytanie czy wszystkie lampy wchodzą do końca? Skoro na innych lampach wzmacniacz gra, a te same lampy włożone w drugi kanał też grają, to znaczy, że i lampy i wzmacniacz są sprawne. Pozostaje tylko kwestia styku lamp z gniazdem. Spróbuj delikatnie rozkołysać lampy wkładając je do gniazd. Musi wreszcie zaskoczyć, w końcu nie Ty pierwszy wkładasz 5654 Philipsa do Yaqina :) 

Ostatecznie można delikatnie rozepchać gniazda, tak żeby nowe lampy weszły bez problemu. Trzeba to jednak zrobić z umiarem, żeby gniazda nie były za luźne na stare lampy.

P.S. Dłubałeś już coś w swoim wzmacniaczu, czy masz wszystko oryginalne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wchodzą do końca raczej - skoro weszły na prawym kanale - nie widzę różnicy w "wystawaniu" w gniazdach.

AD. PS.

Nie, nie grzebałem. ;)

 

Update:

Na innym forum napisali mi, że powinienem był kupić 6AU6 zamiast 12AU6, bo moje mają napięcie żarzenia 12,5V, a powinny mieć 6,3V.¬¬

Edytowano przez RoRo
Odpowiadając na post bezpośrednio po nim nie ma sensu cytować go w całości...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Masz 12AU6? Myślałem, że to 5654... nie zauważyłem napisu na pudełku. No to nie ma co ich wkładać do Yaqina, bo i tak nie zadziałają albo bardzo szybko się zniszczą przez niedogrzanie.

Mam nadzieję, że możesz jeszcze zwrócić lampki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×