Skocz do zawartości
Zaloguj się, aby obserwować  
bzikusek

Denon AVC-x8500h

Recommended Posts

Hejka, mam DENONA AVC-X8500H od paru tygodni. Zauważyłem dziwne zjawisko. Po dłuższym słuchaniu muzyki, bądź oglądaniu filmów na dość wysokim poziomie podczas przyciszania i podgłośniania słyszę pstrykanie w głośnikach wysokotonowych. Najczęściej przy słuchaniu mocnych basów. Muszę się bardzo wsłuchać, ale jest to słyszalne. Jak sądzicie, czy to normalne? Mialem go reklamować, ale byłem w salonie DENONA pobawić się ich x8500 i jest tak samo. Czy amplitunery tak mają? Mam stary amplituner Sony i jest tak samo. Pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie jest to normalne. U mnie na żadnym amplitunerze tak nie było. Ale skoro nie jest to na twojej sztuce to może kolumny?

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to nie umiem ci powiedzieć . 8500 nie testowałem i nie mam zamiaru 

W modelach x3500,x4500 czy też 6400 i innych konkurencyjnych firmach nie spotkałem się z takim problemem.

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podejrzewam, że po prostu jestem wyczulony i przewrażliwiony w takich niuansach. Przy zmianach korektora też to występuje. Identycznie jest w salonie adenina na ich sztuce. A czemu nie masz zamiaru go testować? Jest coś z nim nie tak?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cena.

W tej cenie masz rewelacyjny amplituner i końcówkę mocy :)

denon próbował w tym modelu wrócić do złotych lat amplitunerów kina. Ale to nie z11, niestety.

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Myślę, że mogłeś co nieco przesadzić z ustawieniami equalizera. Czy jak ustawisz w trybie Pure Direct to też masz ten problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wydaje mi się, że też. A czy to normalne, że ten amplituner dopiero zaczyna grać w skali od 0-98 dopiero na poziomie 60-70? Czy to oznaka jego słabości? Bo dopiero po 80 konkretnie głośno gra.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok. Dzięki. 😉Zauważyłem, że czasem po zaśnięciu  mi się wyłącza amplituner gdy pozostawie go wieczorem włączonego wraz z dekoderem i telewizorem, a czasem nie. Subwoofer się wyłącza zawsze. Czym to może być spowodowane?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przy braku sygnału po pewnym czasie powinien się zgasić. Jeśli się nie gasi to może dostać jakiś krótki impuls który przelduzy mu żywot o kolejne 4 godziny. Nie przejmował bym się tym

 

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...