Skocz do zawartości
Maciek1983

Buczenie subwoofera.

Recommended Posts

Subwoofer firmy Maudio.

Buczenie pojawia się tylko wtedy gdy wpięte są kable do wejścia input. Czy kable wyjdę, nie ma budzenia.

Buczenie znika gdy wyciszę subwoofer a wzmaga się gdy to przygłaśniam.

Tak samo jest gdy  kręcę potencjometrem do Hz. "Crossover" przy 40 buczy najciszej A przy  300 najgłośniej. 

Czy to buczenie to normalny objaw?

Przesyłam też zdjęcie patentu na kabel, który wytykam w amplituner. 

20191121_195037.jpg

20191121_202125.jpg

Edytowano przez Maciek1983

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

na typowym kablu do subwoofera. 

Zmontowałeś sobie wynalazek z przejściówkami i nie wykluczone, że to ma wpływ na takie zachowanie - albo ta przejściówka, albo w ogóle kabel słabej jakości.

Zrób test, daruj sobie tą przejściówkę, a z tego kabla podłącz na razie tylko jedną żyłę (wybierz sobie biały, czy czerwony ;)) i daj znać, czy jest to samo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1. Może być wina kabla

2. Może być wina adaptera 2-1

3. Może być wina wtyczki że jest na odwrót 

Generalnie na pewno jest to wina pętli masy. 

Zaczął bym od połączenia pojedynczego. Bez tego adaptera.

Później sprawdził inny kabel. Wireworld, melodika albo Oehlbach.

Na końcu zmienić wtyczkę.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Potwierdzam przypadłość z takimi adapterami za kilka zł. Miałem takie dwa rca i jeden na same Jacki i wszystkie trzy dawały podobne objawy,buczenie,trzaski,w ogóle brak dźwięku. Ogólnie gdy się je dotknęło  to było coś nie tak. 

Druga sprawa to kabel rca ,z tego co widzę po wtykach to pewnie Kruger -matz,kupiłem taki 0.5m za 5azl na szybko i po trzecim połączeniu szlag go trafił. Objaw był taki że nie grała jedna kolumna podłączona do nowiutkiego wzmaka! Nie chcecie wiedzieć co ja wtedy przezywalem hehe! Wystarczyło poruszać kabelkiem i dźwięk był!

Tak jak koledzy pisali jeden porządny kabel i będzie git😉

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kupiłem kabel taki jaki ma być i jest już ok. Tzn. Buczenie z głośnika zniknęło, natomiast w dalszym ciągu jest delikatny pomruk z tyłu subwoofera i zastanawiam się czy to jego normalna praca, czy wogole żadne dźwięki nie mają z niego wychodzić?

I pytanie mam apropos pokrętła od Hz i volume.

Hz jest od 40 do 300. Czy są jakieś standardy ustawiania tych pokręteł, czy samowolka, tzn jak kto lubi? Widać że im bliżej 300hz tym bardziej membrana pracuje. Chodzi mi konkretnie o stosunek Hz do volume. Czy już bredze? 🤣 No ale pytam bo się nie znam...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Maciek1983 napisał:

 

....Hz jest od 40 do 300. Czy są jakieś standardy ustawiania tych pokręteł, czy samowolka, tzn jak kto lubi? Widać że im bliżej 300hz tym bardziej membrana pracuje. Chodzi mi konkretnie o stosunek Hz do volume. Czy już bredze? 🤣 No ale pytam bo się nie znam...

Pokrętło z Hz służy do ustawienia odcięcia subwoofera. Innymi słowy ustala najwyższą wartość w Hz jaką odtworzy głośnik. Natomiast volume, jak nazwa wskazuje, to jest pokrętło głośności

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...