Skocz do zawartości
Adrian Lichocik

Problem z podłączeniem ampli+głośniki do laptopa czy telefonu

Recommended Posts

Cześć! Mam zestaw audio. Chciałbym go podłączyć tak, żeby korzystać ze wszystkich głośników przy podłączeniu do laptopa czy telefonu. Nie zależy mi na jakimś dźwięku przestrzennym. Chcę po prostu by grały razem wszystkie głośniki i to tyle. Do tej pory udało mi się tylko ustawić jako grające dwie duże kolumny, reszta nie działała, a sub robił po chwili "bum" i się wyłączał, więc też go nie używałem.

Zestaw to

 

Amplituner Denon AVR-1908

x2 Kolumna Jamo S 606

x2 Satelitki Jamo S 60 SUR

x1 Centralny głośnik Jamo S 60 CEN

x1 Sub Jamo SUB 200

 

Jestem totalnie zielony, więc proszę o tłumaczenie łopatoligiczne. Wyśle jeszcze niżej jak mam podłączone to wszystko. Pewnie kwestia jakiegoś kabla złego, albo ustawień ampli na których się nie znam :(

FB_IMG_1585411966152.jpg

FB_IMG_1585411970172.jpg

FB_IMG_1585411973515.jpg

Tak to wygląda u mnie z tyłu. Czincze-aux podpinam z przodu na froncie urządzenia 

IMG_20200328_144104.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie chodzi o kabel tylko o to w jakim systemie jest przesyłany dźwięk. Jeśli 2.0 czyli stereo to tylko fronty będą grać, jeśli 5.1 to wszystkie +sub, to tak teoretycznie, w praktyce wszytko zależy jakie źródło masz, to raz a dwa iż w samym AVR Denon możesz zmieniać dźwięk z stereo na pseudo dts

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 minuty temu, BaliGdynia napisał:

Nie chodzi o kabel tylko o to w jakim systemie jest przesyłany dźwięk. Jeśli 2.0 czyli stereo to tylko fronty będą grać, jeśli 5.1 to wszystkie +sub, to tak teoretycznie, w praktyce wszytko zależy jakie źródło masz, to raz a dwa iż w samym AVR Denon możesz zmieniać dźwięk z stereo na pseudo dts

Dobrze to powiedz mi jak mam zlokalizować źródło jakie mam aktualnie ? Czyżby to ten kabel czincze-aux? Chciałbym mieć ten przesył na wszystkie głośniki. Pseudo DTS, co to jest ? Jestem naprawdę zielony 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja wiem że to forum że tu można zadawać pytania ale zanim się tu wejdzie, moim zdaniem to powinno się zaczerpnąć jakiś informacji podstawowych. Przeglądarka w pc chyba działa i dźwięk stereo czy dźwięk przestrzenny jest różnica. Dźwięk stereo to 2.0 czyli taki gdzie mamy lewy i prawy kanał tylko przeważnie muzyka w CD jest tak nagrana. Dźwięk przestrzenny 5.1 czyli taki który w filmach jest, frontowe, centralne,tylne kolumny plus subwofer. Różne kodeki są dla przestrzennego DTS, DtsX, dts-hd, dolby digital. Na odbiór tych kodeków audio pozwala amplituner AV, który w zależności im nowszy tym więcej może posiadać kodeków.
Aby z TV np z Netflixa mieć dźwięk przestrzenny to należy użyć albo kabla HDMI oraz arc lub kabla optycznego. Jeśli Twoim źródłem jest telefon to on wysyła przeważnie sygnał stereo a Ty WIRTUALNIE zmieniasz w opcjach dźwięk na wszytkie kanały w Amp AV. To że sub nie chodzi to też należy w ustawieniach zmienić tak że instrukcja się kłania. Podpowiem LFE+Main musi być aby fronty z Subem grały. Najlepiej by było jak byś się udał do salonu audio i tam poprosił o pomoc aby Tobie wyjaśnili co i jak z teorią aby zademonstrowali co z czym się je. Potem po takiej lekcji wróć na forum, wcześniej instrukcje od Denona przeczytaj, tam są opisane przyciski które za co odpowiadają i jak zmienić dźwięk stereo na pseudo wirtualny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja dobrze widzę. Fronty są podłączone podwójnie?

Ogólnie same kolumny ok oprócz frontów. Nie potrzebnie w ten sposób. Ale poprawnie należy hdmi podłączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, STELVIO napisał:

Ja dobrze widzę. Fronty są podłączone podwójnie?

Ogólnie same kolumny ok oprócz frontów. Nie potrzebnie w ten sposób. Ale poprawnie należy hdmi podłączyć.

No właśnie kolumny mam tam tak podłączone, wystarczy tylko jedna lewa i prawa i będzie okej ? To odłączyć te co są poniżej jeszcze podpięte ?

14 minut temu, BaliGdynia napisał:

Ja wiem że to forum że tu można zadawać pytania ale zanim się tu wejdzie, moim zdaniem to powinno się zaczerpnąć jakiś informacji podstawowych. Przeglądarka w pc chyba działa i dźwięk stereo czy dźwięk przestrzenny jest różnica. Dźwięk stereo to 2.0 czyli taki gdzie mamy lewy i prawy kanał tylko przeważnie muzyka w CD jest tak nagrana. Dźwięk przestrzenny 5.1 czyli taki który w filmach jest, frontowe, centralne,tylne kolumny plus subwofer. Różne kodeki są dla przestrzennego DTS, DtsX, dts-hd, dolby digital. Na odbiór tych kodeków audio pozwala amplituner AV, który w zależności im nowszy tym więcej może posiadać kodeków.
Aby z TV np z Netflixa mieć dźwięk przestrzenny to należy użyć albo kabla HDMI oraz arc lub kabla optycznego. Jeśli Twoim źródłem jest telefon to on wysyła przeważnie sygnał stereo a Ty WIRTUALNIE zmieniasz w opcjach dźwięk na wszytkie kanały w Amp AV. To że sub nie chodzi to też należy w ustawieniach zmienić tak że instrukcja się kłania. Podpowiem LFE+Main musi być aby fronty z Subem grały. Najlepiej by było jak byś się udał do salonu audio i tam poprosił o pomoc aby Tobie wyjaśnili co i jak z teorią aby zademonstrowali co z czym się je. Potem po takiej lekcji wróć na forum, wcześniej instrukcje od Denona przeczytaj, tam są opisane przyciski które za co odpowiadają i jak zmienić dźwięk stereo na pseudo wirtualny.

Moja głowa widocznie jest za mała żeby tą podstawę zrozumieć, uzeram się z tym cały dzień dziś i próbowałem szukać wszędzie ale nigdzie żadnego skutku pozytywnego , działają mi tylko 2 duże kolumny 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

O ja, surround Mode albo select enter pokrętło aż będzie 7ch stereo. No i sub w menu na On musi być. Na pilocie powinny być różne ustawienia Cinema music pure 6 przycisków szukaj który pasuje. 

Jeśli masz mikrofon do kompletu to kalibrację zrób wykryje wszystkie głośniki a później już z górki. Pzdr

Edytowano przez Dedal75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przed chwilą, STELVIO napisał:

Jeszcze raz. Co teraz masz podłączone. Wstaw zdjęcie wtyków hdmi. Czyli na lewo od głośnikowych.

Wstawiam co mam na ten moment. X2 kolumna, X2 satelita, x1 centralny, X1 sub

IMG_20200328_144005_1.jpg

IMG_20200328_144002.jpg

IMG_20200328_143953.jpg

IMG_20200328_143950.jpg

IMG_20200328_144012.jpg

IMG_20200328_123351.jpg

IMG_20200328_195552.jpg

3 minuty temu, Dedal75 napisał:

O ja, surround Mode albo select enter pokrętło aż będzie 7ch stereo. No i sub w menu na On musi być. Na pilocie powinny być różne ustawienia Cinema music pure 6 przycisków szukaj który pasuje. 

Jeśli mąż mikrofon do kompletu to kalibrację zrób wykryje wszystkie głośniki a później już z górki. Pzdr

Mogę do ciebie odezwać się na FB lub Instagram ? Widze że możesz mi w końcu to cholerstwo pomoc zakończyć, siedzę od 10 dziś z tym do teraz...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Niestety społecznościowka mnie nie poniosła 😁 przykro mi. 

Jest mi ciężko z instrukcji na telefonie  bo chciałem w. Miarą dokładnie Ci podpowiedzieć wszystkie sprzęty są niemal identyczne więc nie ma ztym problemu

A nie masz. Zworek (blaszek). W kolumnach frontowych to nie tej klasy sprzęt by bi amping robić. 

Edytowano przez Dedal75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, Dedal75 napisał:

Niestety społecznościowka mnie nie poniosła 😁 przykro mi. 

Jest mi ciężko z instrukcji na telefonie  bo chciałem w. Miarą dokładnie Ci podpowiedzieć wszystkie sprzęty są niemal identyczne więc nie ma ztym problemu

No ja właśnie mam i to jest moje drugie podejście i znów jestem niby blisko i się poddaje, proszę pomóż mi ! :( Mozemy w jakiś inny sposób się zgadać może 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Fronty grają? 

Na pilocie jest mniej więcej na środku 6 przycisków Cinema,music, std, i jeszcze 2 rząd 3 przyciski. Próbuj aż będzie 7ch

Telefonicznie byśmy się zgadali ale kładę prawie dzieci spać a później sorry ale po którymś kolejnym dniu z 2 dzieci mam dość 😁 inodpoczywam

 

 

Edytowano przez Dedal75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
6 minut temu, Dedal75 napisał:

A grało? Ustawiłeś. Audio IN  czyli że źródło to właśnie AUX? 

Grają na stereo tylko X2 kolumny, na 7ch nie gra nic. Chyba tak ustawilem z tym audio IN

Edytowano przez Adrian Lichocik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
3 minuty temu, Dedal75 napisał:

Speakers  A i B włączone? 

 

Może coś źle mam podpięte, zobacz wyżej ?

IMG_20200328_204711.jpg

2 minuty temu, Dedal75 napisał:

Ja i bez instrukcji bym to ustawił ale na miejscu 😐

Widzę że wiesz dobrze o co chodzi, ale nie mogę się zgrać z tobą bo kompletnie nie wiem co robić, staram się no ale no...

Edytowano przez Adrian Lichocik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

A na innych symulacjach 6 przycisków na pilocie też nic nie chodzi? 

Trzeba sprawdzić czy pozostałe głośniki działają. 

Masz mikrofon kalibracyjny do niego? 

Edytowano przez Dedal75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, Dedal75 napisał:

A na innych symulacjach 6 przycisków na pilocie też nic nie chodzi? 

Trzeba sprawdzić czy pozostałe głośniki działają. 

Masz mikrofon kalibracyjny do niego? 

Mam chyba mikrofon, ale nie wiem jak go użyć, on załatwi wszystko sam za mnie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Musisz wejść w menu i włączyć automatyczna kalibrację  ustawi Ci odległości, opóźnienia itd a podstawa sprawdzi czy masz poprawnie podłączone wszystkie kolumny i czy wogóle grają 

Masz instrukcje? 

No ja bazuje z neta teraz by Ci pomóc 

Edytowano przez Dedal75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...