Skocz do zawartości
Łukasz Zator

Yamaha RX-V485 - impedancja ohm

Recommended Posts

Dzień dobry,

Kilka dni temu kupiłem wzmacniacz Yamaha oraz zestaw kolumn Taga 3.0. Jestem w trakcji studiowania instrukcji do wzmacniacza. Zainteresowało mnie ustawienie impedancji dla kolumn, które mają 6 ohmów.

Wg instrukcji ustawienie tego parametru dotyczy jedynie modeli USA oraz kanadyjskich. Czy w mojej europejskiej wersji też trzeba to jakoś ustawiać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem ocb z tymi wersjami na regiony ale też mam tagi 6ohm i Yamahe RX-Vxxx i ustawiłem na 6 

Na filmie jest jakiś starszy model ale ustawia się tak samo. 

Daj znać jak zadowolony jesteś ze sprzętu bo też niedawno zakupiłem :)

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No właśnie robię w ten sam sposób jak na filmie. Przy wyłączonym amplitunerze, przytrzymuję przycisk STRAIGHT i włączam urządzenie. Niestety ta opcja impedancji się nie wyświetla.

 

Z zakupu jestem zadowolony, ale jeszcze nie miałem możliwości montażu bocznych głośników aby to wszytko ładnie potestować. Póki co to takie błądzenie po ustawieniach:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Otwiera Ci się advanced menu? Jak tak to przyciskami program sterujesz wtedy.

Widzę Twój poprzedni temat. Suba miałeś niby nie kupować, ale jeśli kupiłeś to ustaw odcięcia fontów na 80hz.

 

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W takim wypadku może faktycznie w v485 lub modelach na jakieś regiony nie opcji zmiany impedancji. Poczekaj nie kogoś innego lub szukaj info w sieci. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Łukasz Zator napisał:

Dzięki. 80 Hz było już ustawione fabrycznie u mnie.

Pojawia się ADVANCED SETUP, zaś po nim, Remote ID, TV FORMAT, 4K MODE, BKUP/RSTR.BKUP, init cancel, update usb, version itd.

Impedancji brak.

Ustawione fabrycznie bo pewnie kalibracji ypao nie robiłeś jeszcze. Ona zmieni Ci na large prawdopodobnie, także możesz w przyszłości pamiętać o tym. To tak tylko przy okazji wspomniałem :p

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,

Mam dokładnie ten sam problem z tym samym amplitunerem. Jak uruchamiam tak jak w instrukcji, czy na filmiku powyżej to wyświetlają mi się takie same opcje jak koledze powyżej. Ale nie mam możliwości ustawienia Impedancji. Nie wyświetla mi się opcja sp imp.

Szukam info w sieci i nie znalazłem niestety odpowiedzi. A teoretycznie taką opcję ten amplituner powinien mieć i też mam Tagi 606 3.0

Coś tracimy jak nie mamy ustawienia 6ohm?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bardzo możliwe ze w tych amplitunerach jest ustawiona na stałe dopuszczalna impedancja 6 ohm. Bywały amplitunery tego producenta które dopuszczały ( oficjalnie ) impedancję 4 omy, co ciekawe przy ustawieniu na 6 ohm. Ustawienie impedancji na 8 ohm pozwala na uzyskanie większej mocy przy kolumnach o impedancji ohm. Takich kolumn w rzeczywistości jest baaaardzo o mało. Znacznie więcej jest kolumn o impedancji 4 omy, co do których producenci twierdzą ze mają 8 ohm. Dlatego opcja ohm jest prawie nie użyteczna i wielu ludzi włącza ją mając kolumny o niższej impedancji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.06.2020 o 22:33, Stfforek napisał:

Coś tracimy jak nie mamy ustawienia 6ohm?

Nic. Zapewne ten model ma to ustawione na stałe i stąd brak opcji zmiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.06.2020 o 22:33, Stfforek napisał:

Cześć,

Mam dokładnie ten sam problem z tym samym amplitunerem. Jak uruchamiam tak jak w instrukcji, czy na filmiku powyżej to wyświetlają mi się takie same opcje jak koledze powyżej. Ale nie mam możliwości ustawienia Impedancji. Nie wyświetla mi się opcja sp imp.

....ustawić impedancję można w modelach puszczonych tylko na usa i kanadę - swoją drogą jak to jest - jeśli kolumny są np 4 ohm a wzmacniach np 8 ohm ( lub odwrotnie) - to sprzęt się jakoś wzajemie zabezpiecza przed spaleniem czy niestety nie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli kolumny maja impedancję 4 ohm a wzmacniacz jest przewidziany do kolumn o impedancji 8 ohm, wtedy zwykle mocniej się grzeje i moze ulec uszkodzeniu. Możemy zwykle liczyć na to że zanim jego końcówka mocy się spali zadziała zabezpieczenie które go wyłączy przy głośniejszym graniu. Sytuacja odwrotna jest zwykle spotykana we wzmacniaczach bez selektora impedancji. Wtedy mamy dostępną mniejszą moc przy wyższej impedancji obciążenia i tyle. Wtedy nie ma zagrożenia. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I to zabezpieczenie działa ale do pewnego momentu. Dodatkowo takowe zabezpieczenie chroni przed uszkodzeniem końcówki. Ale cało grający ciepły amplituner już nie. Stąd na przykład padające układu HDMI które ciepła nie lubią.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...