Skocz do zawartości

Podłączenie subwoofera do amplitunera - help


MakSON

Recommended Posts

Cześć! 

Z góry uprzedzam, że problem może być banalny, ale jestem początkujący, więc z góry dzięki za wyrozumiałość ;)

Prosta (pozornie) sprawa.

Chcę podłączyć aktywny subwoofer Pylon Audio Pearl Sub do amplitunera Yamaha R-N602 przy użyciu kabla Melodika MDSWY typu Y.

W ampku jest SUB PRE-OUT, a w subie 2 wejścia LOW LEVEL INPUT (L i R).

Podłączyłem wszystko i nie działa. Co jest przyczyną? 

Co mogłem schrzanić? 

Z góry dzięki za pomoc

Maciek

amp1.jpg

sub1.jpg

Edytowano przez MakSON
Link do komentarza
Udostępnij na innych stronach

@HQ150 , @MakSON mogę przedstawić szybką opcję sprawdzenia. Wyłącz suba , wyjmij kabelek z amplitunera , włącz suba , dotknij gorącego pinu RCA . Jak sub wyda dźwięk , uprzedzam że głośny to znaczy , że z nim wszystko ok. Wyłączamy suba , wkładamy kabelek i szukamy ustawień w amplitunerze / oczywiście już na włączonym subwooferze/ :) 

 

Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)

Dzięki wielkie! Wykonałem test i sub działał.

Zacząłem się więc przyglądać się przełącznikom na subie i był tam jeszcze dodatkowy włącznik oprócz typowego ON - OFF, z napisami ON - AUTO - OFF (mała gałeczka). Wydawało mi się, że było na auto lub on, ale jednak najwyraźniej na off. Przełączyłem na ON i zadziałał.

Dzięki, wszystko gra, huczy i buczy.

Pozdrowienia!

Edytowano przez MakSON
Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...