Skocz do zawartości
Zaloguj się, aby obserwować  
kamil1990b

Dzwięk przerywa. HELP ME!!!!

Recommended Posts

Witam wszystkich icon_smile.gif
Mam Problem z dźwiękiem, mam połączony Amplituner JVC RX-5062 z kompem cyfrowo wyjściem SPDIF i co chwile mi przerywa dzwięk na około 0,5 sekundy (w tym czasie znika na chwile napis na amplitunerze LINEAR PCM ) i dzieje się to gdy np włączę / wyłączę : światło, lodówkę , lampkę nocną itd, a czasem sie zacina samoczynnie ;/ moja karta dzwiękowa to realtek zintegrowana z płytą GIGABYTE .... bardzo PROSZE O POMOC jak ktoś wie co może być przyczyną tego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
to moze byc wina elektryki w domu, masz jakis dobry filtr antyprzepieciowy do kompa? czy jedziesz na zwklym przedluzaczu?
MOzepod taka listwe warto podpiac sprzet - napewno cos z urzadzen domowych daje nie taki sygnal jaki powien byc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mam listwę z zabezpieczeniem przepięciowym, przedtem sie praktycznie nie dało słuchać a po resecie kompa już było praktycznie normalnie ale po podgłośnieniu sprzętu znowu zaczeło sie strasznie zacinać ;/ , a tu nie chodzi o jakieś jedno urządzenie w domu , bo praktycznie wszystkie urządzenia w domu powodują zacięcie sie dzwięku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Powodem takich objawów, może być również niedokładne włożenie wtyków do gniazda. Nie wiem jakie jest to wyjście cyfrowe SPDIF na płycie, ale są też optyczne i w tych, nietrudno o złe podłączenie wtyku do gniazda.
Mógłbyś jeszcze sprawdzić, czy napięcie w sieci trzyma się w tym czasie standardu 230V.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kamil1990b
Czy S/PDIF masz jako połączenie elektryczne (wchodzisz na gniazdo koaksjalne w ampli JVC ) czy optyczne?
Czy masz możliwość podłączenia do JVC innego urządzenia w to samo gniazdo - lub podłączyć komp pod inne wejście JVC - zakładam, że ampli ma więcej niż jedno gniazdo tego typu, bo nie mam możliwości sprawdzenia icon_lol.gif
Czy zmiana trybu w ampli ma znaczenie - np. gdy wymusisz tryb dwukanałowy zamiast wielokanałowego (czy włączenie światła czy lodówki również zakłóca Ci dźwięk) i co się dzieje gdy słuchasz głośniej/dłużej radia z Twojego ampli?
A co z dźwiękiem gdy masz podłaczone stereofoniczne źródło dźwięku (np. odtwarzacz CD czy nawet MP3) kablami analogowymi?

No i na koniec - próbowałeś podłączyć się z amplitunerem przedłużaczem pod gniazdko w innym pokoju? Może przyczyna leży w słabym okablowaniu elektrycznym w mieszkaniu... i sieć nie wytrzymuje nawet małego wzrostu obciążenia.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mam to podłączone do wyjścia COAXIAL ale NIE jest to jakiś super przewód za 50 zł, tylko zwykły 2 żyłowy przewód podpięty bezpośrednio pod płytę główną, ale w takim razie co ma np odkurzacz do tego kabla ?? heh icon_rolleyes.gif a napięcie trzyma sie cały czas 220V - 230V ... Analogowo w każdym innym sposobie podłączenia jest OK, z radia tez wszystko jest OK , a w amplitunerze mam 1x coaxial i 1x optyczny, i kilka analogowych ... Najwyżej kupie sobie jakąś tanią kartę dźwiękową (creative) może to załatwi problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wnioskując z opisu Twojego problemu, przyczyna tkwi najprawdopodobniej w płycie głównej Twojego komputera, z którą jest zintegrowana karta dźwiękowa. Mam podobne przypadłości z moim PC-tem. Również nie posiadam osobnej karty dźwiękowej - wszystko jedno, czy zewnętrznej, czy wewnętrznej. Różnica polega na tym, że zamiast amplitunera, podpięte mam tanie kino domowe LG. Sygnał idzie nie poprzez kabel coaxialny, czy optyczny, tylko poprzez zwykły kabel chinch-jack. Bardzo często - bez wyraźnego powodu - dźwięk albo ekstremalnie cichnie, albo zupełnie ustaje. Po zresetowaniu komputera wszystko wraca do normy. Do tej pory nie wiem, co jest przyczyną. Podejrzewam, że albo zasilanie w komputerze, albo wadliwy soft. Na tych bezdusznych maszynach znam się "tyle, o ile", więc stąd nieprecyzyjne domysły...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Mam to podłączone do wyjścia COAXIAL ale NIE jest to jakiś super przewód za 50 zł, tylko zwykły 2 żyłowy przewód podpięty bezpośrednio pod płytę główną



Zaraz... Masz podłączony jakiś kabel dwużyłowy pod wyjście "coaxial"? A nie próbowałeś podłączyć najwyklejszego przewodu cyfrowego, ale koncentrycznego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Acha czyli rozumiem że sprzydało by sie kupić ten "oryginalny" coaxial i najlepiej jakąś karte dzwiękową .... i nie prubowałem podpinać kablem koncentrycznym bo nie mam takiego. a czy to sie czymś różni od zwykłego przewodu??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Analogowo w każdym innym sposobie podłączenia jest OK, z radia tez wszystko jest OK , a w amplitunerze mam 1x coaxial i 1x optyczny, i kilka analogowych

Kamil1990b
By wykluczyć niesprawność cyfrowego gniazda koaksjalnego w amplitunerze - czy masz w domu (lub możesz pożyczyć od znajomych) odtwarzacz DVD z wyjściem cyfrowym koaksjalnym i podłączyć to pod amplituner? Najlepiej jakimś ciut lepszym kabelkiem cinch-cinch (RCA-RCA).
Jeżeli będzie OK to przyczyna leży w komputerze (lub w kablu łączącym komp. z JVC).
Kolejna próba to "skołowanie" laptopa z cyfowym wyjściem wielokanałowym...

Proponuję jeszcze podłączyć analogowo kablem minijack/2xcinch (RCA) wyjście stereofoniczne z karty dźwiękowej komputera (minijack) z wejściem stereofonicznym np. AUX amplitunera (2x cinch).

A co z próbą podłączenia się pod gniazdka elektryczne w innym pokoju?
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

nie prubowałem podpinać kablem koncentrycznym bo nie mam takiego. a czy to sie czymś różni od zwykłego przewodu??


Powinieneś wiedzieć, że kabel coaxial mimo, że wygląda ja zwykły Cinch, to w przeciwieństwie zwykłego kabla audio, który ma 60 Ohm oporu liniowego, coaxial ma 75 Ohm i jest elektrycznie dopasowany do standardu cyfrowego. Jest ekranowany współosiowo, czyli koncentrycznie i odporny na zakłócenia elektromagnetycze, które mogą być powodem opisywanych przez ciebie kłopotów, z przekazem sygnału cyfrowego.
Ta więc wymień obecny kabelek, na cyfrowy kabel coaxial RCA-MiniJack.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podejrzewam, że wina nie tkwi po stronie kabla, ale wymiana - nawet na najtańszy coaxial - nie zaszkodzi icon_biggrin.gif
Dzisiaj - z czystej ciekawości - zastąpiłem swój kabel koncentryczny (Audioquest VDM-XR) zwykłym kablem analogowym RCA za ok. 5 zł. Różnica w brzmieniu była, ale nie tak duża, jakiej bym się spodziewał. Żadnych zakłóceń nie odnotowałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Próba podłączenia pod inne gniazdo nic nie pomogła ...ale oddzieliłem ten kabelek od innych (bo ten kabel przechodził przez całą masę innych kabli w pokoju) i najwyraźniej to zakłócenia (elektromagnetyczne?) były przyczyną tego zacinania.
WIELKIE DZIĘKI wszystkim za pomoc icon_biggrin.gif Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Próba podłączenia pod inne gniazdo nic nie pomogła ...ale oddzieliłem ten kabelek od innych (bo ten kabel przechodził przez całą masę innych kabli w pokoju) i najwyraźniej to zakłócenia (elektromagnetyczne?) były przyczyną tego zacinania.



Tak, jak napisał kolega cz58y, przewód koncentryczny jest odporny na tego typu zakłócenia elektromagnetyczne, ponieważ jest ekranowany. Mimo, że udało Ci się zniwelować problem, jeszcze raz zachęcam do kupna chociażby najzwyklejszego przewodu koncentrycznego (coaxial). Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wykorzystam ten temat bo pojawil sie u mnie podobny problem. Odbiornik JVC RX-D411.

W zasadzie wszystko jest ok dopoki nie slucham dzwieku konkretnie w AC3

Czasami zanika dzwiek, doslownie na ulamek sekundy. Na przyklad przed chwila ogladalem film z komputera, mial on dzwiek AC3. Po 30min pojawil sie pierwszy zanik dzwieku, aby to sprawdzic, przewinalem film za nim ten dzwiek sie stracil, i efekt taki ze nie bylo przerwania, i tak za kazdy razem. Stad tez wyeliminowalem mozliwosc wadliwego nagrania. Film byl ok. Inny przyklad, zrodlo film z tunera sat w DD, to samo sie dzieje jak przy ogladaniu filmu z komputera. Generalnie nie ma jakies reguly, czasami przerywa po 30min, i potem nic przez kolejne 30, a czasem pare razy co pare minut... Problem ten w ogole nie wystepuje jesli zrodlo nie wysyla dzwieku przestrzennego.

W sumie mam trzy zrodla dzwieku. Pierwsze to tuner sat-cyfrowy, drugie konsola xbox360, oraz ostatnie komputer PC. Wszystkie zrodla podlaczone sa do odbiornika przez lacza cyfrowe spdif (dwa pierwsze optycznym, a pc coaxialnym). Kable specjalne do amplitunerow, ze sklepu muzycznego.

Ktos ma jakis pomysl? Czyzby wadliwy ampli? Co by mozna jeszcze zrobic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
a z zasilaczem w PC wszystko jest ok? miałem takie przypadki gdzie podczas włączania odkurzacza wyłączał się monitor lub cały komp, wina leżała po stronie zasilacza który niby mając 400W nie utrzymywał napięcia, po wymianie wszystko wrócił do normy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

×