Skocz do zawartości
Zaloguj się, aby obserwować  
rolnychlopek

UNITRA GS 424 "ADAM"

Recommended Posts

Witam

Posiadam takowy gramofon: http://audiofilek.pl/images/fbfiles/images/tp5647_1.jpg

Z taką igłą: http://winyle.pl/numark/758-wkladka-mm-numark-gt.html

A do tego taki o to przedwzmacniacz LUXMAN L-190: http://slovenskainzercia.sk/x-sk/inz/1701/...man-l-190-3.jpg

Gramofon z wzmacniaczem połączony jest tym kabelkiem 5 Pin Din to 2 Rca: http://www.mykablo.com/pictures/2013527184...8.1280.1280.jpg

Wszystko jest ok, gramofon działa, muzyka gra. No ale właśnie ta gra mnie nie zadowala, wszystko gra na raz, nie ma przestrzeni, balansu, pomiędzy górą, środkiem i dołem.

I Zastanawiam się co jest nie tak, może igła mimo tego że pasuje i działa, jest nie odpowiednia dla tego gramofonu ?
Może gramofon jest popsuty i dlaego tak gra ?
A może kabel jest nie taki jaki powinien być ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To co moim zdaniem może zawodzić:
1. wkładka - typowo DJska, stworzona z myślą o innych zastosowaniach; z podstawowych do Unitry poleca się Ortofon'a OM-5E lub Audio Technic'ę AT-95
2. kabel - masz dobry gramofon i przedwzmacniacz, a połączenie między nimi raczej tragiczne; ciężko znaleźć kabel DIN-2RCA dobrej jakości, dlatego rozejrzyj się za wtykami, gołym kablem i sam sobie zlutuj lepszy (jeśli nie ma takiej opcji to zleć to komuś)
3. reszta zestawu - jak już prosił Profi, napisz co tam u Ciebie gra
4. akustyka pomieszczenia i ustawienie kolumn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Głośniki mam Technics SB-F800: http://img01.tablica.pl/images_tablicapl/1...koscierzyna.jpg

Głośników używam już dłuższy czas i grają pięknie. Mój zestaw audio to interfejs Presonus audiobox podłączony do wzmacniacza Luxman L-190.
Wydaję mi się że wina musi leżeć właśnie po stronie IGŁY, KABLA i miejmy nadzieje że nie gramofonu.
Jeśli chodzi o akustyke, to akurat w tym wypadku nie ma to znaczenia, bo dzwięk ewidentnie nie jest taki jaki powinien być.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wszystko jasne. Te kolumny są najsłabszym elementem Twojego zestawu. Powinieneś je zamienić na lepsze, a zobaczysz jaka będzie różnica. Wkładkę też bym wymienił, ale kolumny pierwsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Skoro kolega pisze, że z innym źródłem dźwięk zestawu mu odpowiada to chyba jednak nie będą kolumny... Inna sprawa, że także moim zdaniem kolumny powinny pójść do wymiany icon_wink.gif

Jeszcze co do akustyki to wbrew pozorom ma ogromne znaczeni, ale tę tezę znowu obala fakt, że na innym źródle dźwięk się podoba.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Może to być wina wkładki albo połączenia wkładki. Jeśli kabelki (łączące ramię z wkładką) źle podpięte to takie cuda z brzmieniem mogą być. Z załączonego schematu możesz wydedukować co jak połączyć.

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×