Skocz do zawartości
Zaloguj się, aby obserwować  
barszc1238901

Problem z ampitunerem- coś z kanałami surround back

Recommended Posts

Witam!
Do niedawna byłem szczęśliwym użytkownikiem ampitunera Pioneer VSX-D814. Po przeprowadzce podłączam wzmacniacz, chce uruchomić funkcję MCACC (przy pomocy mikrofonu ustala i konfiguruje odległość głośników) i nie działa jeden tylny głośnik.. trochę się jeszcze pobawiłem, odkryłem że podczas testu jeden kanał tylny nie działa, a drugi jest emitowany na oba tylne głośniki. Nie ma lewy- prawy, tylko np. lewy nie działa, a prawy idzie na obie kolumny. Sprawdziłem podłączenia, wszystko ok. Test kończy się komunikatem "ERR 5CH", a w normalnym użytkowaniu (np. z blu-rey, gry z komputera w DTS, rozszerzone 6-kanałowe stereo) żaden tylny nie działa. Proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To normalne. Jeśli system jest ustawiony jako 6 kanałów , wtedy tylny jest 1 głośnik ( centralny tylny ). Dźwięk zwykle ustawia się jako 2, 3, 4, 5, 6 lub 7 kanałów z ewentualnym rozszerzeniem o subwoofer i wtedy jest 2.1 , 3.1 , 4.1 , 5.1 , 6.1 lub 7.1 .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
W którym miejscu masz ustawione 5.0 ? Wejdź w ustawienia i zobacz jak są przyporządkowane głośniki powinna tam być taka opcja. Ewentualnie może ona być pod nazwą matrix 6.1
Jak nie pomoże spróbuj jak radzi kolega wpiąć w inne tyły.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×