Zaloguj się, aby obserwować  
Obserwujący 0
Domi

Problem z kolumną

55 postów w tym temacie
Witam serdecznie. Panowie pojawił się dzisiaj problem. Włączając płytkę usłyszałam na początku jednego utworu, dziwny dźwięk z prawej kolumny.
Utwór zaczyna się gitarą elektryczną bez innych instrumentów. Słychać coś w rodzaju lekkiego przesteru, trzeszczenia. Kiedy wchodzą większe składy instrumentów już tego nie słychać, podejrzewam, że głośność zakłuca ten "przester".

Podaje link do utworu, na początku kiedy jest sama gitara to właśnie czasem występuje, kiedy wchodzi wokal - znika, oczywiście puszczane z Cd, żadne mp3.
https://www.youtube.com/watch?v=7UXto67wIGs

Zaczęłam więc przesłuchiwać inne płyty i te trzaski , przester {nie wiem jak to nazwać} nie zawsze występują. Szczegónie w co 6 utworze gdzie utwór zaczyna się gitarą akustyczną, elektryczną, ale też nie zawsze. To tak jakby to występowało przy pewnej częstotliwości dźwięku.
Efekt ten pojawia się jak ustawie głośność gałką na godzinie min 9:30, poniżej jest idealnie.
Sprawdzałam pokrętła niskich tonów i wysokich tonów przesuwając je na max w lewo i na max w prawo {Przy gałce głośności ustawionej trochę poniżej godz. 9,00) i 0 znieksztalceń , wszystko pięknie.

Próbowałam zlokalizować który to głośnik pierdzi i raczej to nie jest wysokotonowy, a prawdopodobnie dwa średnio-niskotonowe.


Dodam , że ten "przester" nie jest za głośny i z głośnika wydobywa się dźwięk instrumentu ,czyli gra dobrze ale z towarzyszącym właśnie takim jakby echem lekko trzeszczącym.
Czyżby spalony głośnik był?

Zawsze słuchałam max do godziny 10:00, głośniki ani razu nawt nie drgnęły w sensie nie wychyliły się. Pokręteł od niskich i wysokich na wzmacniaczu niegdy nie ruszałam. Czasem włączałam "Loudness" ale jak leciało cicho przy kiepsko nagranych utworach {max gałki gośności, godzina 9.00}
O sprzęt dbam jak o jajko a tu tak mi się odwdzięcza... Echhh.

Może to ma znaczenie , ale wątpie - wczoraj całe segmenty przenosiłam w inne miejsce o 2 metry więc wszystko musiałam poodpinać i poźniej podpiąć spowrotem. Oczywiście wszystko zrobiłam jak należy, o żadnym błędzie nie ma mowy. Kolumn nie ruszałam.

Co myślicie Panowie o tym?

Podrawiam ....

Ps. Kolumny - Klipsch r26f, wzmacniacz Pioneer A 676

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Hej. Przyczyny mogą być różne. Niekoniecznie pochodzące z kolumn.
Co do kolumn, to może być źle zamocowany głośnik albo poluzowany kabelek. Może też być tak, że jakiś kabel lub inna część we wnętrzu kolumny przy wyższych głośnościach, a więc przy większej amplitudzie wychyleń głośnika dotyka jego membrany i rezonuje, wydając takie dźwięki.
Albo słabo styka z zaciskiem dochodząc do głośnika. Nie wiem jak to tam jest rozwiązane, na wsuwki czy lutowane?
Spalony głośnik raczej by nie grał.
Spróbuj poruszać obudowami głośników, czy się nie ruszają względem obudowy kolumn. Może jakiś wkręt się obluzował, "puścił"?
A nie widzisz, czy są jakieś uszkodzenia membrany albo zawieszenia (ta gumowa fałda wokół membrany głośnika)?

Winny może być także wzmacniacz. Być może Ty nie grałaś za często na wyższych ustawieniach potencjometru głośności i poprzedni właściciel też nie.
I potencjometr zaśniedział, zabrudził się. Nieraz wystarczy (na wyłączonym wzmacniaczu) kilkadziesiąt razy poruszyć w tę i nazad gałką od minimum, do maksimum. Później można szybciej, krótszymi skokami w pobliżu miejsca występowania tych trzasków. Nieraz potencjometr poprzez takie intensywne ruszanie sam się oczyści i jest ok.
A czasem trzeba zrobić to profesjonalnym środkiem czyszcząco-konserwującym jak Motip czy PR Kontakt.

Oby to tylko jakaś drobnostka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Na głośnikach nie ma żadnych uszkodzeń, czy to zawieszenia , czy też membrany, wszystko wygląda jak nowe. Popukałam w zawieszenie, ale wszystko jest w najlepszym porządku. Wymieniłam źródło, aby być pewna że to nie Cd, we wzmacniaczu przełączyłam z tyłu kolumny miejscami, ruszałam gałką głośności i nic z tych rzeczy. Wszystko wskazuje na kolumnę.
Chciałabym się dostać jakoś do środka aby zobaczyć czy w środku faktycznie jakiś kabelek nie wadzi o membrane itp. ale za żadne skarby nie wiem jak otworzyć to pudło. Nie ma żadnych śrub ani nic. Na froncie jest takie jak gdyby tworzywo sztuczne które trzyma głośniki , może to się jakoś zdejmuje... nie wiem.
https://www.google.pl/search?q=klipsch+rf+2...TBh4jMQ-6A0M%3A

Może ktoś doradzi jak się do tego dobrać ...

Gdzieś doczytałam , że to mogą być nadpalone cewki w głośnikach, ale jak to by się stało to nie wiem.
Gdyby się okazało , że to cewki to można to gdzieś naprawić czy takich rzeczy się raczej nie naprawia? Ciekawe ile takie głośniki nowe kosztują do takich kolumn ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czy kolumny są jeszcze na gwarancji? Jeśli tak, to lepiej nie rozkręcać, bo można stracić prawa gwarancyjne.
Jak problem się nasili trzeba oddać do serwisu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kolumny były kupione nowe w Niemczech, jest paragon, ale nie ma karty gwarancyjnej niestety, a bez tego nie przyjmą, już się dowiadywałam;(
Generalnie to nie przeszkadza w muzyce, nie występuje za często , jak już to dosyć rzadko, ale sama moja myśł , że coś tam jest już mnie denerwuje icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ok, udało mi się dostać do głośników. Głośniki są przyczepione dwoma kabelkami na wsuwki. Pytanie - czy mogę odłączyć głośnik wysokotonowy i bez niego uruchomić kolumnę. W ten sposób chcę być pewna czy to jest ten głośnik uszkodzony bo takie są moje przypuszczenia. Czy nic sie nie stanie z zwrotnicą w kolumnie jak będzie grało bez głośnika wysokotonowego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nic się nie stanie. Zabezpiecz tylko końcówki by dyndając czegoś nie zwarły.
A spróbuj czy wsuwki w głośnikach średnio i niskotonowym są dobrze osadzone. Może spróbuj je wysunąć, przeczyścić styki drobnym papierem ściernym albo delikatnym pilniczkiem. A później po wsunięciu, jeśli niezbyt ściśle trzyma, docisnąć z wyczuciem kombinerkami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ok, dzięki wielkie za pomoc icon_wink.gif Rozebrałam i bez wysokotonowca gra idealnie, czyli jest winowajca. Styki czyste i mocno osadzone. No nic w poniedziałek telefon do e.i.c. i zobaczymy ile wymiana tego srula małego będzie kosztować... W sumie sama mogłabym go wymienić, ale raczej takiego głośnika nigdzie w sklepie nie kupie.

Wygląda na to że musi być leko przepalony. Pytanie tylko jak to się mogło stać, jak za dużo prądu mu nie podawałam. Zresztą podejrzewam , że nawet jakby to było od przesterowania to by poszły w obu kolumnach a nie w jednej. Może był felerny po prostu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Najgorsze, że głośniki powinno się wymieniać dwa, w obydwu kolumnach i powinny być "sparowane" (bardzo zbliżone parametry elektryczne).
Ale jeśli nie myślisz o dłuższym posiadaniu tych kolumn, to możesz owszem wymienić tylko jeden.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nawet jak wsadzą identyczny jaki jest w drugiej kolumnie to trzeba i tak wymienić dwa?

W końcu E.I.C. to jedyny autoryzowany serwis gwarancyjny Klipschów w Polsce to mam nadzieję, że jakiś zamienników nie będą wkładać tylko oryginalne.

A co do kolumn to będę i tak chciała jakieś lepsze icon_wink.gif Więc te sprzedam za jakiś czas.

Jedyne czego się boję to żeby kolumna przyszła do mnie w takim stanie jak ją oddam czyli jak nowa. Wiem z doświadczenia , że serwisy nieraz jedno zrobią a drugie zepsują icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jeżeli kolumny są z bieżącej produkcji, świeże i mało eksploatowane to możesz zaryzykować wymianę tylko jednego głośnika. Ja bym nie popadał w skrajności ... A po wygrzaniu nowego głośnika za 100-200 godzin brzmienie obu kolumn powinno się wyrównać.
Oczywiście lepiej by było wymienić oba, ale wątpię byś dostała starannie wyselekcjonowany i sparowany komplet.
Poza tym możesz zadzwonić do serwisu by przysłali Ci sam głośnik-w końcu nie jest to naprawa gwarancyjna a normalnie płatna. A doświadczenie z wyjmowaniem głośnika już masz icon_smile.gif
No i nie musisz martwić się transportem kolumny.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Panowie przez weekend naczytałam się trochę , że jak głośnik wysokotonowy czasem lekko popieduje to może to być również coś ze zwrotnicą.

Idąc tym tropem wyjełam z dwóch kolumn dwa głośniki wysokotonowe i pod dobrze grającą kolumnę wsadziłam ten głośnik co popierduje. Jak się okazało głośnik gra idealnie.
Więc eleminując winę głośnika , myślę że to jednak coś ze zwrotnicą , tak więc pod tą kolumnę co żle grała wsadziłam głośnik wyokotonowy dobrze grający z którym problemów nie było. Zgodnie z tokiem rozumowania powinien pierdzieć jeśli to zwrotnica. Ku mojemu ździwieniu gra idealnie.

Więc spowrotem zamieniłam miejscami te głośniki powracając do oryginału i sytuacja powróciła , w prawej kolumnie wysokotonowy popierduje , a w lewej idealnie.
Następnie po raz drugi zamieniłam je miejscami i gra idealnie z dwóch kolumn.

Więc już sama nie wiem o co tu chodzi , wychodzi na to że głośniki są dobre, Sprawdziłam , czy nie ma jakiś rezonansów, czy kabelki czasem nie obcierają o membrane, czy są dobre dociśniete itd itp. Wszystko idealnie.

Podsumowując:

Jak wszystko jest w oryginale to w prawej kolumnie głośnik wysokotonowy czasem lekko popierduje, kiedy zamienie głośniki wysokotonowe miejscami w kolumnach to wszystko gra idealnie. Czy ktoś wie co to może być?

I najważniejsze czy kolumny mogą tak grać z zamienionymi miejscami głośnikami wysokotonowymi czy to niebezpieczne? No bo tak gra wszystko idealnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mogą tak grać - bo to w końcu takie same głośniki wysokotonowe.
Ale dlaczego tak jest, że dopiero po zamianie miejscami oba grają dobrze? Nie wiadomo...Na razie ciesz się tym, że jest dobrze i nie przejmuj się na zapas- w każdym razie ja bym tak zrobił icon_smile.gif
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzięki za odpowiedź RoRo. No właśnie też tak myślę, przecież to takie same głośniki więc zwrotnice są tak samo ustawione pod nie więc nie powinno być problemu, ale wolałam się upewnić icon_wink.gif

Dziwne to , że grają dobrze jak są zamienione miejscami , ale coż może taka siła wyższa icon_wink.gif

Pozdrawiam icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Fakt dziwne. Może też po prostu jeden głośnik albo jedna zwrotnicą ma nieco inne parametry (minimalnie) od drugiego/drugiej.
Albo to i to naraz. A taka zamiana dała to, że temu "popierdującemu" głośnikowi już jakiś parametr nie "przeszkadza" i gra dobrze.
Ale na pewno nie wiadomo. Tak sobie gdybam.
Jeśli ktoś wie, to niech napisze. MobyDick dobrze się zna na tych sprawach. Może on coś wyjaśni w tej kwestii?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Powodów może być wiele. Trudno orzec bez dokładnego badania , a i to mogło by się okazać bardzo trudne. Jeśli po zamianie głośników wysokotonowych w kolumnach problem zniknął , to trzeba tak zostawić. Jest pewne prawdopodobieństwo problemów zgrania zwrotnic z głośnikami. Jednak wydaje mi się to mało prawdopodobne. Czasem problem może wynikać z naprężeń na skutek deformacji tuby głośnika i to mogło się nałożyć na jakieś nierówności ścian frontowych obudów. Jedno i drugie nie najlepiej świadczyło by o tej parze kolumn. Jednak o ile pierwsza sytuacja sprawia ze są to nieudane egzemplarze. Druga , rozwiązuje problem i załatwia sprawę. Mogło też się tak zdarzyć ze ktoś zamienił głośniki , a te były faktycznie dopasowane do zwrotnic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pierdzenie zdecydowanie ustało, ale zauważyłam niestety małą rzecz . Głośnik gra troszkę ciszej niż ten dobry głośnik. Więc przełożyłam na swoje prawidłowe miejsca te głośniki aby wsłuchać się czy tam też to występuje. No i też, plus oczywiście znowu te charczenie. Jedno jest raczej pewne, zwrotnica musi być w porządku, gdyż dobry głośnik grał tam idealnie.

Koniec końców w tygodniu jedzie do Warszawy. do naprawy, 99% wymiany głośnika, ale niech to już sami dokładnie sprawdzą.

No cóż, te parę setek mniej do przyszłych kolumn które tak sumiennie odkładam icon_sad.gif

Chcę się tylko dowiedzieć od czego to się stało. Wiele ludzi pisze , że w takich sytuacjach to raczej nie jest elektryczne uszkodzenie, a bardziej mechaniczne, zobaczymy...

Cytat

Czasem problem może wynikać z naprężeń na skutek deformacji tuby głośnika i to mogło się nałożyć na jakieś nierówności ścian frontowych obudów.



Coś w tym może być, gdyż faktycznie jedna tuba o wiele mocniej była spasowana z obudową niż druga. Jedna wyszła bez problemu (ta charcząca), a druga o wiele ciężej. Może dlatego nie pierdzi w drugiej kolumnie. Chociaż montując tą "luźną" tubę z głośnikem do drugiej kolumny osadzona była równie dosyć luźno i nie pierdziała.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Myślę ze to bardziej wada fabryczna głośnika . Prawdopodobnie wystarczyła by wymiana membrany w tym głośniku. Części do głosników JBL ma firma z śląska i sprzedaje je na allegro.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ok, głośnik wymieniony i znowu mogę się cieszyć muzyką icon_smile.gif
Mam tylko pytanie jako , że jest to nowy głośnik to czy muszę jakoś specjalnie na niego uważać na początku, czyli wygrzać na spokojnie słuchając ciszej? Czy jednak to bardziej ma się do głośników średnio - niskotonowych? Chodzi o to czy mogę posłuchać trochę głośniej, czy na początku raczej nie.
Głośniej u mnie to gałka max na godzinie 10.00.

Ps. Okazało się , że tamten wadliwy głośnik miał wadę fabryczną więc detektyw MobyDick rozszyfrował sprawę icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Możesz normalnie go używać. Może tylko potrzebować troszkę czasu aż będzie grał tak jak ten stary.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Super, dzięki za szybką odpowiedź, masz rację, troszeczkę gra inaczej, ale myślę , że to kwestia czasu icon_wink.gif

Najważniejsze , że problem rozwiązany. Tydzień bez muzyki to była męczarnia.

Pozdrawiam i dziękuje za pomoc Panowie icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Być może się wyrówna tonalnie (trochę na pewno) a może nie. To zależy jak bardzo obydwa różnią się parametrami.
Dlatego zazwyczaj wymienia się dwa głośniki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kolumny (i głośniki) są dość świeże, więc powinny grać równo.

Uznano naprawę za gwarancyjną i obyło się bez kosztów, czy niestety nie?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nowy głośnik jest identyczny jak poprzedni. Wszystko gra równo icon_wink.gif Wczoraj jak podłączyłam to wydawało mi się jakby ten nowy grał troszkę ostrzej. Wzmacniacz zostawiłam aby grał cichutko sobie z kolumnami przez całą noc. Dzisiaj słucham od około 2 godzin i już tej ostości nie ma. Gra jakby nic nie było wymieniane, także sukces icon_wink.gif

Gwarancji nie było więc kupiłam głośnik icon_wink.gif ale nie oddałam do e.i.c. Mój znajomy załatwił nówkę i sam podłączył i przy okazji sprawdził zwrotnicę. Wyszło taniej icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No to fajnie, że jesteś zadowolona-i że nie trzeba było ruszać (wysyłać) kolumny.
Z tym wyrównaniem głośnika to pewnie jeszcze trochę potrwa, ale pewnie zmiany w brzmieniu powinny być coraz mniejsze.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0