Zaloguj się, aby obserwować  
Obserwujący 0
hubkubas

Yamaha MusicCast - problem z podłączeniem

Witam od trzech dni walczę z podłączeniem Music Cast w nowym soundbarze YAS 306. O to mój problem:
Ściągnąłem na Iphona aplikację MusicCast i robię wszystko jak przykazano, tzn trzymam connect na urządzeniu przez 5 sekund, zaczyna migać dioda wifi, odpalam na iphonie apkę, dochodzę do momentu kiedy poleca połączyć się z siecią sianą przez YAS 306, łączę się z nią wracam do apki i tu zaczyna się zabawa tzn apka mi pokazuje jakieś dziwne sieci do połączenia, nieznane mi, a nie pokazuje tej mojej. Na Youtubie w filmiku pokazowym koledze demonstrującemu pokazuje, jego własną sieć i On się z nią łączy i wszystko gra. A u mnie pokazuje dziwne sieci, każe wpisać hasła i po tym jak ja wpisuje hasła z "d..y" to co logiczne pokazuje, że połączenie jest zerwane. I co teraz, ma ktoś jakiś pomysł może, please.

hk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Problem nie jest z twoim sprzętem tylko z siecią.
Na fonie podłącz się do domowej sieci i sproboj wtedy!
Nie jest ukryta siecią?
Inne telefony, telewizory itp widzą ta sieć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Telewizor, który jest nad YASem i inne urządzenia sieć widzą bezproblemowo, odtwarzają itp.
Nie rozumiem"
"Na fonie podłącz się do domowej sieci i sproboj wtedy!"

W procesie instalacji, tam przecież jest polecenie, aby w telefonie wyjść z apki i przełączyć się w wifi na sieć YASa....?

h

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Na sieć soundbaru?
Sproboj najpierw instrukcji podeslanej przez kolegę. Bo mam wraZenie że omijasz jakiś krok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Na Youtubie w filmiku pokazowym koledze demonstrującemu pokazuje, jego własną sieć i On się z nią łączy i wszystko gra. A u mnie pokazuje dziwne sieci, każe wpisać hasła i po tym jak ja wpisuje hasła z "d..y" to co logiczne pokazuje, że połączenie jest zerwane. I co teraz, ma ktoś jakiś pomysł może,


Jak ma wonostojący dom to wiadomo że łapie jego jedyne domowe wifi , a jak mieszkasz w gęstej zabudowie to łapie wifi też od sąsiadów.
Aby połączyły się urządzenia w domowej sieci najpierw muszą pod nią być zapisane... chyba masz zabezpieczone wifi , jak tak to wpisz swoje hasło a nie z d icon_surprised.gify icon_eek.gif apka też ma być włączona pod twoją siecią , całość zajmuje minutkę, proste jak budowa młotka, tylko w dobrej kolejności i... spokojnie:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mam wolnostojący dom, ale wśród innych domów. Raz jeszcze napiszę: mniej więcje w 1:11 na filmie a w realu instalacja "staje" w momencie kiedy, wybieram sieć musiccast setup, wracam do aplikacji i tam każe wybrać sieć domową, na filmie też jest ta sieć domowa wybierana. A u mnie nie ma mojej sieci domowej nagle, tylko są jakieś inne, pewnie domów dookoła. A może problemem jest to, że moja sieć jest zabezpieczona - WPA2-PSK(TKIP)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spróbuj wyłączyć szyfrowanie .Sprawdz czy jesteś widoczny jako klient w DHCP.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Problem rozwiązany tzn zmieniłem siłę zabezpieczeń sieci na poziom niżej i YAS zaczął widzieć moją sieć. Dziękuję za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Problem nie jest z twoim sprzętem tylko z siecią.



No właśnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0