Skocz do zawartości
rysmen

S/PDIF w laptopie a może DAC

Recommended Posts

Witam mam laptopa Asus g752 który ma wyjście S/PDIF jack, tak podaje producent jaki kabel kupić by to szlo po optyku do wmacniacza?

Wszystko spięte z Yamaha A-S701 plus HECO Music Style 1000. od S4Home pozdrawiam Panów:6_smile:

Dodam po analogu gra bez problemu.  Proszę też polecić jakiś dobry USB na toslink by cyfrowo to przesyłać

chce mieć dobry dźwięk za rozsądną cene

dziękuje.

Edytowano przez rysmen

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

optyczne po włączeniu (chyba w ustawieniach karty/komputera) - powinno świecić a już na pewno po wpięciu przewodu na drugim końcu wtyczki powinieneś zobaczyć czerwone "światełko"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to u mnie nie świeci i 0 dźwięku mam takie ustawienia.

Gdzie szukać przyczyny?

audio.jpg

Edytowano przez rysmen

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kurcze... nie mam pojęcia. Wyglada na to że masz wszystko włączone.

Przychodzi mi jeszcze jedna myśl do głowy. Precyzja gniazd i wtyczek jest czasem bardzo rożna, może weź poruszaj, dociśnij troszkę mocniej. Być może jest jakieś dodatkowe "zabezpieczenie" gdzie wtyczka musi jakieś styki zewrzeć żeby sie przesył włączył?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Myślę, że problem leży w tym iż wyjście słuchawkowe jest w Twym laptopie wyjściem analogowym, a nie cyfrowymB|

Miałem u kogoś w sprzęcie ten sam problem z tym samym przewodem o którym wspomniał Arko55.

Tak jak wspomniał kolega Fafniak - po podłączeniu jacka w laptopie, zakładając iż masz wyjście cyfrowe, po drugiej stronie przewodu na optycznej końcówce powinieneś zobaczyć czerwoną wiązkę światła. To znak, że przewód działa i podłączenie jest OK.

Myślę, że powinieneś rozważyć kupno DACa. Twój wzmak, niestety, chyba takowego nie posiada...

U mnie z kolei muzykę z laptopa przesyłam bezprzewodowo przez tego "malucha":

TP-LINK ODBIORNIK MUZYCZNY NFC BLUETOOTH HA100

Niecałe 90zł na jednym z portali aukcyjnych. Podłączony do CA CXA60 śmiga jak ta lala. Zero zacięć, nie zrywa połączenia. Jestem zadowolonyB|

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się


×