Skocz do zawartości
Tomasz Grzebielichowski

Yamaha RX-V483 - Nie działa funkcja "auto on" w subie po aktualizacji

Recommended Posts

Witam, 
niedawno przyszedł do mnie ampli yamaha v483 + głośniki yamo s809 + sub heco aurora 30a. Na początku wszystko fajnie działało, oglądałem filmy, słuchałem muzyki i było wszystko cacy. I w końcu zacząłem się bawić w ustawieniach, włączyłem strojenie ypao, połączyłem go z wifi itp. itd. W ustawieniach znalazłem opcję do aktualizacji firmware, więc kliknąłem żeby się zaktualizował, wszystko poszło bez problemu. Uruchamiam ponownie ampli i zaczynam oglądać film. Po kilku minutach wyłączył się sub (był ustawiony w tryb "auto on"). Nie wiedziałem o co chodzi, więc przestawiłem w nim na "ON" i spowrotem na "AUTO ON". Jednak po pary minutach znowu się wyłączył, jakby nie dostawał sygnału(oczywiście w ciągu tych paru minut dostawał sygnał bo przy wybuchach aż ściany chodziły). Zrozumiałem, że to wina tej aktualizacji ver.1.28. Próbowałem znaleźć wcześniejszą wersję, czyli 1.18 i zrobić downgrade, ale niestety w necie nie ma opcji żeby ściągnąć jakiś firmware do v483, ani stary ani nowy. 
Ma ktoś pomysł co mogło spowodować, że teraz nie działa ta opcja w subie? Może dodali jakieś ustawienie w tym nowym sofcie? Próbowałem coś znaleźć w opcjach, ale niestety nic z tego. 
A może posiada ktoś ten soft 1.18 i mógłby udostępnić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jaki dekoder wyświetla się na ekranie przy oglądaniu filmu? 

Które ikony kolumn świecą się jak oglądasz film ? Po prawej stronie na wyświetlaczu. 

 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Aktualizacja musi mieć coś w sobie, że sygnał do suba idzie słabszy, albo coś w tym stylu, bo jak w ustawieniach -> Speaker -> Level -> Subwoofer zwiększyłem dB na full to sub od razu załapał. Zrobiłem to rano przed pracą i nie miałem zbytnio czasu na testy, ale powiedzmy że wiem gdzie leży problem. Jak wrócę do domu, to będę schodził z dB i testował w którym momencie już sub nie widzi sygnału. Później zdam relację.

A mam jeszcze pytanie. Na którym trybie ustawień dźwięku najlepiej słuchać muzyki? Bo zauważyłem, że tryby związane właśnie z muzyką czyli te z sal koncertowych itp mają tylko tryb stereo bez włączonego suba i nie ma jak go włączyć. Sub się pokazuje przy ustawieniu 5.1 i przy tych opcjach filmowych, ale przy nich tylko wtedy gdy centralny jest ustawiony jako SMALL.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Te tryby są nikomu nie potrzebne. Słuchasz po prostu w trybie stereo. A jak chcesz mieć przy tym włączonego suba to musisz to zaznaczyć w opcjach. 

Zrób po prostu jeszcze raz kalibrację. Możliwe że aktualizacja coś w niej namieszała. 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niekoniecznie aktualizacja musi być winna. Również próbowałem ustawić tryb "auto-on" na subwooferze, i okazało się, że po kalibracji poprzez YPAO (RX-V 371), sygnał wychodzący z amplitunera ma zbyt niski poziom, aby wzbudzić subwoofer. Było dokładnie tak , jak to opisałeś kilka postów wyżej. Dopiero podniesienie poziomu sygnału , umożliwia poprawną pracę subwoofera w tym trybie.

A co do subwoofera podczas słuchania muzyki, jeśli masz ustawione kolumny przednie jako "large", to musisz w opcjach włączyć "extra bass". Wówczas pasmo niskotonowe będzie dublowane i odtwarzane zarówno przez kolumny przednie ( i inne ustawione jako "large") , jak i subwoofer (jednak w tym wypadku ograniczone w górę przez parametr "cross over" )

Edytowano przez Iron

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oki głośniki już podłączone i jestem po wstępnych testach. Podbicie suba musi być ustawione na aż +8dB żeby sub się włączał na auto on przy np. włączonym radiu i to też bas musi być bardzo mocny żeby go wybudziło. Co może być przyczyną że ten sygnał nie wybudza suba i jest taki słaby? Kabel mam raczej dobry bo melodika MDSW150. Może dlatego że to sygnał z radia?

Mam też problem z odtwarzaniem filmów z tv. Filmy odtwarzam z dysku usb w playerze oryginalnym Android tv, połączenie między ampli a tv przez hdmi arc. Dźwięk przesyła w 5.1, ale problem polega na tym, że co jakiś czas, z różną częstotliwością (czasem raz na parę minut, czasem kilka razy w ciągu minuty, nie ma reguły) zanika dźwięk na ułamek sekundy tzn. znikają wszystkie ikonki głośników na ampli. Czy to też wina któregoś z ustawień w ampli? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej kabla HDMI. Sproboj go wymienić. Pod warunkiem że nie dzieje się to na jednym pliku tylko sprawdziles na kilku. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na drugim filmie nie było tego problemu, więc możliwe że tv się gubił z danym formatem dźwięku. 

Przy okazji,  ten drugi film pokazał co to znaczy 5.1 :-) Przy scenach akcji bas był odczuwalny jak w kinie, czysty dźwięk, surroundy dodają klimatu, no po prostu aż chciało się oglądać i czasem człowiek bardziej wyczuwał się w dźwięk niż w sam film :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to może ten jeden plik nie miał prawidłowej ścieżki dźwiękowej. To co piszą a to co jest to dwie różne rzeczy dlatego sprawdź proszę jakieś demo z pewnym dźwiękiem lub materiał oryginalny. 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A jest jakiś sposób na brak synchronizacji dźwięku z obrazem? W niektórych filmach dźwięk idzie szybciej niż obraz. To na pewno zależy od typu w jakim dźwięk jest zapisany, bo np w filmie, który ma kilka ścieżek dźwiękowych jedne są zsynchronizowane dobrze, a inne się rozjeżdżają.A jest jakiś sposób na brak synchronizacji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zdaje się ,że za to odpowiada parametr "Lipsync" w amplitunerze. Lecz , aby to zadziałało automatycznie , to TV również musi mieć tą funkcję (przynajmniej tak wyczytałem w necie). Pozostaje próba przełączenia "LipSync" w tryb manualny i metodą prób i błędów korekta opóźnienia. Być może zda to egzamin ...

Edytowano przez Iron

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 godzin temu, Tomasz Grzebielichowski napisał:

A jest jakiś sposób na brak synchronizacji dźwięku z obrazem? W niektórych filmach dźwięk idzie szybciej niż obraz. To na pewno zależy od typu w jakim dźwięk jest zapisany, bo np w filmie, który ma kilka ścieżek dźwiękowych jedne są zsynchronizowane dobrze, a inne się rozjeżdżają.A jest jakiś sposób na brak synchronizacji

Przez co odtwarzasz?

Bo ustawienia w amplitunerze będą miały skutek na wszystkie filmy. Też te które działają prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam ofertę kupna heco aurora sub 30 a w dobrej cenie (tak mi się wydaje)  i zastanawiam czy warto.  Trochę  mnie zastanawia moc wzmaczniacza 125/250w czy aby napewno nie jest za mało tych watów....  Powiedz czy podczas filmów  jest takie pierd***** że mówisz sobie sam do siebie  wow....  Może ktoś  jeszcze  ma ten subwoofer? Pozdrawiam 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem już po paru filmach i powiem szczerze że zastanawiam się czy czasem nie jest za mocny w niektórych momentach :-P Efekt wow to mało powiedziane. Pokrętło mam ustawione mniej więcej na 1/3, ale za to w ustawieniach ampli mam lekkie podbicie basów (po tym funkcja "auto on" suba przy filmach działa bardzo dobrze, muzykę słucham tylko w weekendy, więc może powiem coś więcej po niedzieli bo szykują się goście) i wg. mnie jest ok. W muzyce nie jest przesadnie z basem,  a w filmach gdzie non stop nie "basuje",  jest właśnie efekt wow przy zwrotach akcji itp. Ostatnio oglądałem nowego blade runnera i expendables i kanapa chodziła. Wg mnie mocy mu na pewno nie zabraknie, możesz brać śmiało. No chyba że masz jakiś mega salon/pokój,  to wtedy niech się wypowiedzą eksperci czy metrażowo da radę. U mnie jest około 25-30 m^2 powierzchni do obsłużenia i daje radę.

Odpisałem Ci na priv, ale napiszę i tutaj dla potomnych :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuję ,  metraż to 24 metry  przy czym do oglądania  trzeba liczyć ok 19 metrów. (Kanapa stoi na środku pokoju)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to mniej niż u mnie. Czyli mocy na pewno nie zabraknie. Jedyne co u mnie trochę przeszkadza w wykorzystaniu go to chyba ustawienie samego suba. Bo jest postawiony za kanapą z lewej strony i czasem na środku salonu jakby bas trochę zanikał. Wiem że najlepiej jakby stał gdzieś z przodu na środku, ale u mnie niestety tylko to jedno miejsce jest brane pod uwagę. Ale tak jak pisałem wcześniej. Siedząc na kanapie i oglądając filmy efekt jest mega. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć.

 

A ja już byłem zdecydowany na suba Klipsch R-12SW a tak będę musiał posłuchać tego suba Aurora 30A. I znowu zakup odsuwa się dalej w czasie :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisz do mnie to ci zrobię dobra cenę na niego. Świetny sub i został znacznie poprawiony od linii music style. To największa zmiana w obu liniach. Subwoofer jest duzo lepszy.

Czy 125w rms to mało? Pomysł że żywe 125 watów porusza jeden głośnik 30 cm.

W amplitunerze na kanał masz 40w które musi poruszyć np 4 głośniki (jak w przypadku Aurora 700)

 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

S4home.pl  robi dobre  ceny. Polecam.Ja jeszcze duszę druga połowę aby dała  zielone światło i melduję sie u Pana Piotra. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, S4Home napisał:

Czy 125w rms to mało? Pomysł że żywe 125 watów porusza jeden głośnik 30 cm.

Nie ma się czym ekscytować , dobre 30 potrzebują 400 wat mocy . Taka prawda

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
21 godzin temu, Brater napisał:

Cześć.

 

A ja już byłem zdecydowany na suba Klipsch R-12SW a tak będę musiał posłuchać tego suba Aurora 30A. I znowu zakup odsuwa się dalej w czasie :)

Na papierze  sub 30a ma lepsze  parametry  niż klipsch 12sw( masa,  pasmo przenoszenia)  nie wiem jak jest z ciśnieniem akustycznym. 

Edytowano przez Andrzeej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Masz może na myśli ile powietrza jest w stanie taki sub ,, poruszyć ,, w pomieszczeniu ,, ?

Edytowano przez mariusz1967

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 godzin temu, Andrzeej napisał:

Na papierze  sub 30a ma lepsze  parametry  niż klipsch 12sw( masa,  pasmo przenoszenia)  nie wiem jak jest z ciśnieniem akustycznym. 

Są oba. Możesz oba wypożyczyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, S4Home napisał:

Są oba. Możesz oba wypożyczyć.

Zapewne poproszę Pana w dniu zakupu o krótkie porównanie obu i się zdecyduje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

×