Skocz do zawartości
Zaloguj się, aby obserwować  
marcinxmiki

Nie działa radio internetowe Yamaha RX-A1010

Recommended Posts

Witam,

zmieniłem dostawce internetu z vectry na orange i przestało mi działać radio internetowe w moim ampli Yamaha RX-A1010, dodam że, przez pierwsze pare dni działało normalnie jak za starego dostawcy internetu a tu nagle z dnia na dzień po włączeniu zasilania napisane jest tylko Not Connected. Dodam jeszcze że, nie działa tylko radio internetowe a przesyłanie strumieniowe np muzyki z kompa działa. proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 godziny temu, marcinxmiki napisał:

Witam,

zmieniłem dostawce internetu z vectry na orange i przestało mi działać radio internetowe w moim ampli Yamaha RX-A1010, dodam że, przez pierwsze pare dni działało normalnie jak za starego dostawcy internetu a tu nagle z dnia na dzień po włączeniu zasilania napisane jest tylko Not Connected. Dodam jeszcze że, nie działa tylko radio internetowe a przesyłanie strumieniowe np muzyki z kompa działa. proszę o pomoc.

Masz podłączony amp. po kablu ethernetowym czy wi-fi ?

Zresetuj ruter , powinno pomóc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...