Skocz do zawartości
Zaloguj się, aby obserwować  
marcinxmiki

Nie działa radio internetowe Yamaha RX-A1010

Recommended Posts

Witam,

zmieniłem dostawce internetu z vectry na orange i przestało mi działać radio internetowe w moim ampli Yamaha RX-A1010, dodam że, przez pierwsze pare dni działało normalnie jak za starego dostawcy internetu a tu nagle z dnia na dzień po włączeniu zasilania napisane jest tylko Not Connected. Dodam jeszcze że, nie działa tylko radio internetowe a przesyłanie strumieniowe np muzyki z kompa działa. proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 godziny temu, marcinxmiki napisał:

Witam,

zmieniłem dostawce internetu z vectry na orange i przestało mi działać radio internetowe w moim ampli Yamaha RX-A1010, dodam że, przez pierwsze pare dni działało normalnie jak za starego dostawcy internetu a tu nagle z dnia na dzień po włączeniu zasilania napisane jest tylko Not Connected. Dodam jeszcze że, nie działa tylko radio internetowe a przesyłanie strumieniowe np muzyki z kompa działa. proszę o pomoc.

Masz podłączony amp. po kablu ethernetowym czy wi-fi ?

Zresetuj ruter , powinno pomóc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×