Skocz do zawartości
Lapwing

Kolumny Mission 700 - problem z głośnikiem niskotonowym

Recommended Posts

Napisano (edytowany)

Cześć,

zakupiłem używane kolumny Mission 700 i po podłączeniu ich do wzmacniacza Yamaha A-500 w jednej z kolumn bardzo słabo gra głośnik niskotonowy. Czuć lekkie drgania jakby "próbował ale nie mógł". Po podłączeniu do innego wzmacniacza problem pozostał, tak samo po zamienieniu kabli. Co może być tego przyczyną (może to ja coś robię źle?) i co w tym wypadku powinienem zrobić?

Edytowano przez Lapwing

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Kupiłeś używki w ciemno bez testu jak i czy wogole grają...?

Na moje oko jesli to było w ciemno to po prostu kupiłeś uszkodzone, tym bardziej ze na innym wzmacniaczu to samo sie dzieje. 

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety kupiłem w ciemno (błędy początkującego :( ). W takim razie, jeżeli były on niesprawny, czy będzie problem z wymianą tylko głośnika niskotonowego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróboj je oddac. Czy w kaucji pisało że sprawne?

Musiał byś kupić parę innych i wymienić w obu kolumnach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety ale najprawdopodobniej zakupiłeś uszkodzone kolumny. Skontaktuj się ze sprzedającym i powiedz jak sprawa wygląda.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...