Skocz do zawartości

Wzmacniacz hybrydowy - dziwne zakłócenia. Pomocy!


Patryk Szulc

Recommended Posts

Witam. Mam problem z zakłóceniami, które nagrałem na filmie. Słychać to z 3-4 metrów, w miejscu odsłuchowym. Jak włączę wzmacniacz (hybryda Jolida 1501RC), to przez jakąś sekundę, może dwie jest cicho i po tym czasie zaczynają się te zakłócenia. Kiedy kupowałem wzmacniacz, na prowincji była cisza. Podobnie, jak zawiozłem go ostatnio do znajomego, z dala od centrum - podłączyliśmy i cisza. Słychać to na całkowitym ściszeniu - kiedy trochę przekręcę gałką zakłócenia też robią się trochę głośniej, dalsze kręcenie gałką już nic nie zmienia.


Dzieje się to przy odłączonym źródle (tylko wzmacniacz podłączony do prądu a do niego kolumny), na maksymalnym ściszeniu też słychać, podkręcenie głośności nie powoduję głośniejszych zakłóceń. Nie do końca wiem czy jest to problem wzmacniacza, bo jak pisałem, zawiozłem go do znajomego i jest cisza!!! Wcześniej miałem kilka innych wzmacniaczy i nie było tego, więc trochę zgłupiałem... Kable głośnikowe mam YTDY domofonowe ale grały z Arcamem i nic się nie działo. W międzyczasie sprzedałem kolumny i kupiłem nowe (jest to samo).
Mieszkam w centrum miasta, w okolicy knajpy, klimatyzatory itp. Kamienica kilkadziesiąt mieszkań, jakieś 500m do Pałacu Kultury (ze swoimi nadajnikami/iglicą - nadajnikiem, nie wiem czy ma to znaczenie).
Czasem jest nawet tak, że słyszę jakieś radio w jednej kolumnie (bardzo cicho, muszę przyłożyć ucho).
Odłączałem piekarnik, lokówkę i wszystko, co było podłączone do gniazdek. Odłączałem też kabel od kablówki, który leci po podłodze.

I teraz taka sytuacja --> jak ruszam na różne sposoby kablami głośnikowymi w różne strony, w różny sposób je układam to nasilenie tych zakłóceń się zwiększa lub zmniejsza jednak je nadal słychać. Podobna sprawa jest z kablami sieciowymi (zasilającymi) do wzmacniacza i DACa, które są w pobliżu wzmacniacza. Również poruszanie nimi zmienia intensywność tych zakłóceń, które jednak się utrzymują.
Może ma to znaczenie - na początku miałem duży przydźwięk ale w rozgałęźniku wyjąłem bolec uziemiający i tam podłączyłem DAC, jak ręką odjął. Wiem, że to niewłaściwe rozwiązanie ale nie mam pojęcia jak to rozwiązać więc może i tu poradzicie jak temu zaradzić.

Z góry dzięki za pomoc, bo już nie wiem co robić : / Może kable robią za anteny czy coś w tym stylu? Pomóżcie, bo nie wiem co robić :(    

Link do komentarza
Udostępnij na innych stronach

Dnia 19.04.2021 o 09:48, Patryk Szulc napisał:

I teraz taka sytuacja --> jak ruszam na różne sposoby kablami głośnikowymi w różne strony, w różny sposób je układam to nasilenie tych zakłóceń się zwiększa lub zmniejsza jednak je nadal słychać. Podobna sprawa jest z kablami sieciowymi (zasilającymi) do wzmacniacza i DACa, które są w pobliżu wzmacniacza. Również poruszanie nimi zmienia intensywność tych zakłóceń, które jednak się utrzymują.

Masz odpowiedź. Zrób porządek w kablach , bo coś Ci sie ewidentnie wzbudza

Link do komentarza
Udostępnij na innych stronach

Dnia 23.04.2021 o 11:19, mkk napisał:
Dnia 19.04.2021 o 09:48, Patryk Szulc napisał:

I teraz taka sytuacja --> jak ruszam na różne sposoby kablami głośnikowymi w różne strony, w różny sposób je układam to nasilenie tych zakłóceń się zwiększa lub zmniejsza jednak je nadal słychać. Podobna sprawa jest z kablami sieciowymi (zasilającymi) do wzmacniacza i DACa, które są w pobliżu wzmacniacza. Również poruszanie nimi zmienia intensywność tych zakłóceń, które jednak się utrzymują.

Masz odpowiedź. Zrób porządek w kablach , bo coś Ci sie ewidentnie wzbudza

Ja wiem, że cos z kablami ale w jaki sposób ten porządek zrobić? Nie mam za bardzo pola manewru. Bo sprzęt musi stać tam gdzie stoi. Telewizor, za nim DAC, listwa, UPC. Po lewej wzmak, po prawej DVD transport. Do tego malina i dysk z muzą... Podłączałem zwykłe kable miedziane, 2x4mm ale niewiele to dało. Zauważyłem jednak coś takiego, że jak poskręcałem te głośnikowe tak jak są teraz (wcześniej sobie leciały obok siebie do kolumn) to mniej tych zakłóceń. 
 

1.jpg

2.jpg

3.jpg

4.jpg

Link do komentarza
Udostępnij na innych stronach

Dnia 19.04.2021 o 09:48, Patryk Szulc napisał:

Może kable robią za anteny czy coś w tym stylu?

Trafiłeś w sedno. Problem wynika z bliskich nadajników na Pałacu Kultury. Stosowanie lamp w silnym polu elektromagnetycznym nie jest dobrym pomysłem. Raczej nie pozbędziesz się tych zakłóceń bez wymiany wzmacniacza na tranzystorowy.

Link do komentarza
Udostępnij na innych stronach

Nie zwróciłem uwagi na tą informację o bliskości PK.

Uziemiona obudowa wzmacniacza powinna ten problem załatwić. Teoretycznie. Widzę, że gniazdo zasilające wzmacniacza ma uziemienie, ale pytanie czy podłączona jest do niego obudowa. Na obudowie jest zacisk do uziemienia. Można by go spróbować dla testu podłączyć do jakiegoś uziemienia i sprawdzić, czy to coś poprawi.

Być może również ekranowane kable głośnikowe coś by poprawiły, choć ciężko powiedzieć. Ale skręcenie kabli głośnikowych to taka namiastka ekranowania. Jeżeli to jakoś pomaga, to ekranowany kabel też mógłby pomóc.

Link do komentarza
Udostępnij na innych stronach

2 godziny temu, Felix1 napisał:

Widzę, że gniazdo zasilające wzmacniacza ma uziemienie, ale pytanie czy podłączona jest do niego obudowa. Na obudowie jest zacisk do uziemienia. Można by go spróbować dla testu podłączyć do jakiegoś uziemienia i sprawdzić, czy to coś poprawi.

Lepiej w ciemno nie robić takich połączeń, tj podłączać obudowy do "jakiegoś" uziemienia (rozumiem, że owo jakieś oznacza np kaloryfer). Jeżeli obudowa jest jednak połączona z PE (a najprawdopodobniej jest, jeżeli jest przewidziane w zasilaniu urządzenia), to przy znacznej różnicy potencjałów pomiędzy PE a "kaloryferem" będzie płynął duży prąd wyrównawczy poprzez dodatkowe uziemienie, a to z kolei może być przyczyną kłopotów. 

Link do komentarza
Udostępnij na innych stronach

Dziękuję bardzo za odzew. A czy coś takiego na kable ma sens?
https://www.tim.pl/miedziany-oplot-ekranujacy-cu-410-61721380-100m?fbclid=IwAR0XURIir0Y_cIn8wbsxcdVEOhcbQXk_Mn_jR8YgIr6ZTOrviGEejFLYvbU

 

3 godziny temu, Felix1 napisał:

Uziemiona obudowa wzmacniacza powinna ten problem załatwić. Teoretycznie. Widzę, że gniazdo zasilające wzmacniacza ma uziemienie, ale pytanie czy podłączona jest do niego obudowa. Na obudowie jest zacisk do uziemienia. Można by go spróbować dla testu podłączyć do jakiegoś uziemienia i sprawdzić, czy to coś poprawi.

A czy można jakoś inaczej sprawdzić czy obudowa jest uziemiona, żeby nie zrobić sobie kuku, jak pisze kolega nowy78, np jakimś miernikiem czy coś w tym stylu?

Link do komentarza
Udostępnij na innych stronach

Bardziej miałem na myśli uziemienie w gniazdku, ale masz rację - powinienem to uszczegółowić.

Generalnie chodzi o to, że nie wiemy czy obudowa jest połączona z bolcem. Jeżeli tak, to powinna na tyle dobrze ekranować, żeby zewnętrzne zakłócenia nie miały większego wpływu na pracę lamp. Normalnie założyłbym, że ten zacisk uziemienia na obudowie jest od gramofonu, ale ten wzmacniacz nie ma przedwzmacniacza phono. Pytanie więc, po co producent zamontował ten zacisk? Może jednak obudowa nie jest wewnętrznie połączona z uziemieniem?

4 minuty temu, Patryk Szulc napisał:

Dziękuję bardzo za odzew. A czy coś takiego na kable ma sens?

Jeżeli masz "na stanie", to może warto spróbować.

4 minuty temu, Patryk Szulc napisał:

A czy można jakoś inaczej sprawdzić czy obudowa jest uziemiona, żeby nie zrobić sobie kuku, jak pisze kolega nowy78, np jakimś miernikiem czy coś w tym stylu?

Można zmierzyć omomierzem, czy między bolcem uziemiającym w gnieździe zasilającym wzmacniacza, a jego obudową jest przejście. Jeśli jest, to sprawdzić czy jest przejście między bolcem w gniazdu w ścianie a bolcem w listwie. No i oczywiście sprawdzić, czy przypadkiem kabel zasilający podłączony do wzmacniacza nie jest bez uziemienia (są takie, do urządzeń w 2 klasie ochronności, np. do mojego Arcama fabryczny przewód nie ma uziemienia).

Link do komentarza
Udostępnij na innych stronach

2 godziny temu, nowy78 napisał:

rozumiem, że owo jakieś oznacza np kaloryfer

Kaloryfer nie nadaje się do uziemiania urządzeń. Rury CO zakopane w ziemi są izolowane termicznie. Ta izolacja przy okazji blokuje też przepływ prądu.

1 godzinę temu, Felix1 napisał:

Generalnie chodzi o to, że nie wiemy czy obudowa jest połączona z bolcem. Jeżeli tak, to powinna na tyle dobrze ekranować, żeby zewnętrzne zakłócenia nie miały większego wpływu na pracę lamp.

W tym przypadku problemem jest przenikanie zakłóceń indukowanych w kablach głośnikowych. Może pomóc ekranowanie tych kabli, ale pod warunkiem, że ekran będzie uziemiony (nie do kaloryfera). Można spróbować połączyć ekran kabli głośnikowych z obudową wzmacniacza.

Edytowano przez marecki
Link do komentarza
Udostępnij na innych stronach

9 godzin temu, marecki napisał:

Kaloryfer nie nadaje się do uziemiania urządzeń. Rury CO zakopane w ziemi są izolowane termicznie. Ta izolacja przy okazji blokuje też przepływ prądu.

Sieci CO są celowo uziemiane. Najprawdopodobniej jest połączona do GSU w obrębie budynku.

Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...