Skocz do zawartości
Zaloguj się, aby obserwować  
ToTameALand

Bas - pojawia się i znika

Recommended Posts

Panowie,

mój zestaw (Magnat Q 677, Denon pma 720 ae) jest jednak pechowy. Od czasu, kiedy w końcu podłączyłem (tak mi się wydawało) kolumny w prawidłowy sposób, pojawił się problem z basem. Tzn. po jednym włączeniu (ten sam kawałek, te same ustawienie) bas jest potężny, wyraźny, bardzo głęboki,sprawia, że pokój drży a innym razem wydaje się być "obcięty", o wiele mniej wyraźny (nie jest to na pewno kwestia rozgrzania się sprzętu). Dzieje się to przy tych samych kablach. Próbowałem różnych kabli (w tym z wtykami bananowymi), kable są podpięte pod wtyki 'high" w kolumnach, blaszka łącząca je z wtykami "low" jest dociśnięta, kable trzymają się mocno i w kolumnach i we wzmaku (w nim też podłączałem i pod wejścia A i pod B - nic to nie dało). Dodam jeszcze, że ten potężny bas pojawiał się rzadko, zazwyczaj jak dokonywałem przepięć. Jeden raz było tez tak, że jedna kolumna grała ok, druga tym obciętym basem.

Może to kwestia jakiś spadków napięcia?

Pod kolumny podłączałem też Pioneer vsa d802s - bez rezultatu, basu było mało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A próbowałeś podłączyć kable do kolumn pod sekcje Low? Podejrzewam , że przy tych kolumnach będzie dość drastyczny spadek wysokich tonów, ale nie o to chodzi. Zobacz czy bas jest przy takim podłączeniu mocny i głęboki.

Jak piszesz, że kable zmieniałeś na inne i nic się nie zmieniło , czyli z tego wynika , że raczej to nie wina przewodów.
Może sekcja zasilania w wzmacniaczu coś się buntuje...

Nie masz możliwości podpięcia innych kolumn pod wzmacniacz?

Pozdrawiam i życzę Wesołych Świąt ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podłączałem i pod sekcję low - obcina wysokie, bas wcale się nie pogłębia. Szczerze powiedziawszy, nie zwróciłbym uwagi, że coś jest nie tak, zwłaszcza, że reszta pasma gra w porządku, gdyby nie fakt, że czasem bas brzmi zupełnie inaczej, jest naprawdę potężny a potem wszystko wraca do normy (?). Pod inne kolumny wzmaka na razie podłączyć nie zdołam.

Wzajemnie!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podłącz jakiekolwiek inne kolumny. Jeżeli będzie ok, to odkręć terminale od kolumn i sprawdź, czy któryś przewód się nie odlutował. Popraw luty lutownicą. Jak nie pomoże, trzeba poprawić luty przy zwrotnicy i głośnikach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szukał bym winy po stronie wzmacniacza.
Czy sprzet był nowy?
Są inny użytkownicy w domu? Ktos bawi się guzikiem Loudness jak Cie nie ma?
Czy jesli bassu nie ma, zgasisz wzmacniacz włączysz to już jest? Czy kilka krotnie takie dzialanie powoduje jego pojawienie się?
Kiedy on jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



Sprzęt był/jest nowy.

Na razie sytuacje się unormowała - sprzęt gra tak jak powinien, odpukać.

Loudness nikt się nie bawi, na 100%, słucham tylko na source direct. Ponadto - nie zaobserwowałem wcześniej żadnej reguły na te spadki jakości dźwięku (żeby nie było - słyszeli je również moi znajomi/dziewczyna). Resetowanie wzmaka nie pomagało. Wzmacniacz testowałem wczoraj długo na innych kolumnach - grało ok (podobnie jak moje kolumny na innym wzmaku).

Jeżeli sytuacja się powtórzy zwrócę się ze sprawą do serwisu, może gwarancja się na coś przyda;-)

Pzdr.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No niezła zagwozdka. Czasami jednak przyczyna bywa tak prozaiczna, że się jej nie spodziewamy.
Gdy niskie tony będą słabsze spróbuj wówczas ruszać (kilkukrotnie) wszystkimi przełącznikami oraz poruszać kablami głośnikowymi.
A zawsze siedzisz podczas odsłuchów dokładnie w tym samym miejscu, nie ruszasz kolumn?
Sprawdzałeś czy głośniki niskotonowe grają? Trzeba podejść blisko, popatrzeć czy się ruszają, nawet delikatnie (by nie uszkodzić) przyłożyć rękę, wyczuć czy drga. Tak strzelam, bo nieraz tu na forum są opisywane różne dziwne przypadki a później się okazuje, że przyczyna była zaskakująco trywialna.

Można oczywiście dać sprzęt do serwisu, ale czy jesteś w stanie udowodnić im, że coś nie gra jak powinno?
Nieraz takie sytuacje gra/nie gra są trudne do wyłapania. I nie wiadomo na pewno, czy to wina wzmacniacza, czy jednak kolumn.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×